Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-01-04, 22:24)Lunatixz Wrote:
(2014-01-04, 22:07)Dumyat Wrote:
(2014-01-04, 20:54)Lunatixz Wrote: Dynamic artwork means that while you scroll through the EPG the infocus (highlighted) media's artwork is displayed and changes. Instead of just displaying the artwork for what is playing.

So Yes it needs to be enabled to work, but if you don't have the artwork stored locally it won't display, you need to run artwork downloader script.

for LiveTV you don't need the artwork stored locally, but you need to enable api's inorder to parse and store show data.

Thanks Luna.
Yeah, I understand what you are staying and the concept of having dynamic artwork enabled.
I know it might have sounded a bit of a weird and dumb-ass question to ask, but there was a reason for asking. Well, 2 reasons actually.
1) I'm not getting any posters/logos showing up for local movie files, but I am getting posters for my local TV shows, but not the logo. I do have all the necessary artwork stored locally for both Movies and TV shows.
2) When I enable API key for TMDB, PTVL is successfully parsing/updating all channels and opening with no problem. Artwork is also shown, but after 30 seconds or so, I'm getting a screen freeze and unable to move anywhere within the guide. Also, I've noticed that while I'm getting movie posters, I don't seem to be getting them for all. I've never seen this happen before, so it's quite un-usual. The only way I can exit is to close XBMC down completely via CTRL/ALT/DEL option.
So I have 2 different probs, so guess you would want 2 different logs?

Log when Dynamic artwork is not enabled, but no posters/logos showing : http://xbmclogs.com/show.php?id=105840

Log for when dynamic artwork is enabled, but I'm getting screen freeze/crash : http://xbmclogs.com/show.php?id=105847

Also, updated to latest build today. Been really scratching my head about this one, but if I scratch it anymore, then for sure I wont have any hair left! Blush

Thanks, I need you to enable debugging in XBMC, and also in the "misc" option in PTVL settings...
Please recreate the dynamic artwork enabled freeze bug, so I can find out what the problem is.

your other problem sounds like just a skin issue, hope you can understand my primary goal is to finish major features and then turn to cleaning up skin and interface problems...
No, No, that's totally fine and totally understand your priorities with the project. I normally do a search of the thread first anyway to see if any other users have had the same issue, but couldn't see anybody else reporting this, so maybe thought it was unique to me, or possibly more likely something I may have been doing wrong.
Yeah, I did enable debugging in PTVL as well as XBMC in the first instance, but for some reason the log uploader was giving me a script error......Grrrrrrr! Will try again and post the log when I have it. Thanks again
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Dumyat - 2014-01-04, 22:39
Black Screen - by Antisthenes - 2014-03-03, 02:06