Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-01-07, 01:44)Rastan Wrote:
(2014-01-06, 23:38)Lunatixz Wrote:
(2014-01-06, 22:53)Rastan Wrote: Hi Lunatixz, My movie posters are still not showing up. I have enabled dynamic artwork. All other artwork shows up fine. Do I need to get a TMDB API to get the posters to show? I was under the impression that the API key was needed for streamed content which has no local artwork, or is there something else wrong?

I am puzzled as to why my movie posters are effected and for other users shows fine (as far as the lack of questions/complaints int the forum goes.)
My movie collection is scraped and tagged with Media Companion. Then scanned into XBMC with the IMDB scraper.

The artwork Downloader addon downloads all the rest of the artwork for me in the respective movie folders. All my shows and movies have all the artwork and everything shows fine within normal XBMC. I have run out of ideas Sad

Enable debug in xbmc and ptvl, use ptvl, focus on something art should show up in... Then send me log

Hi, thanks for the reply. Heres the LOG I hope it's helpful and you can work some of your magic. Big Grin

pastebin ubuntu sucks ass, lol can't download unless you log in... nonsense!

Are you sure you have local artwork? in the same folder as the media?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2014-01-07, 02:09
Black Screen - by Antisthenes - 2014-03-03, 02:06