Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-03-09, 20:38)guttermonk Wrote:
(2014-03-09, 07:26)hewligun Wrote: Is there a bug for why the info screen and the EPG doesnt show art? When i change a channel it for a brief second shows the channel I was just on's art. Then it disappears and shows your placeholder images.
hewligun: Local movies and TV should show fanart. If you're missing fanart in PTVL for media in your library, make sure you have PTVL's default image files (i.e. poster.jpg, landscape.jpg, and logo.png) for the file you're trying to play. File names like MovieTitle-poster.jpg won't register with PTVL. Also, install and run the Artwork Downloader addon for XBMC. Once installed, it should be under Programs. Tell it to download tv/movie posters, fanart, landscapes, thumbs, clearart, and logos. Once it runs go back to PTVL and you should see the artwork displayed. It is required that you enable "local" artwork in Artwork Downloader's settings.

For Enhanced LiveTV, TVDB/TMDB API supplies Episode/Movie information (episode names, Season numbers, Movie plot, etc). Fanart.TV api supplies artwork.

Doing that should get you some artwork... but I'm just not getting the right artwork. For instance, Dark Knight Rises shows art for 300 (which isn't before or after Dark Knight on that channel). When I press the right-arrow once, the description is blank but it shows the correct poster. In my Movie Library, Dark Knight and 300 both have their correct artwork.

Not sure if this bug would be in a log, but I can provide one if need be. Anyone else having this issue?

Image

Image

I guess I should have mentioned I am using the ptvl skin. My artwork is fine everywhere else but the latest version. If I roll to stable it works build. I don't see any option for local artwork. I see an option to download artwork again but all my artwork and extra artwork is downloaded.

Like I said I see the placeholder images from ptv. And when I change the channel it will show the previous channels logo real quick before it goes back to displaying the placeholder image.
Image
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06