Universal Scraper Issue
#1
Question 
Morning All

I'm running Frodo 12.2, Git: 32b1a5e on Ubuntu 12.04. I used to manage my library via Ember but I would prefer to use the scrapers so that it's more automated. All .jpg / .tbn / .nfo setup by Ember have been removed.

I configured the scraper initially to use TheMovieDB which worked fine but because I have a lot of older movies that I've ripped which are special editions, I prefer some of the alternative posters from IMDB.

When I try and use the Universal Scraper so that it pulls actor / cast / genre / ratings from IMDB, and then the poster from either IMDB or TheMovieDB, most of my films either displays no poster at all, or it displays a random image from some point during the film.

I've selected the clean database option numerous times, attempted to change the scraper to none before putting it back to the universal scraper but this has had no effec unfortunately.

What I do find odd is that if I do a manual refresh > ignore and refresh from the internet my film is the first title which appears in the list, and selecting it brings down the correct poster.

Can anyone please tell me if this is a known issue, or if there is a workaround please? If not I'll post the debug log [once I've located it].
Reply
#2
There is no such known issue. At least not one I am aware of.
Reply
#3
I am also having this issue, but am unable to force the movie poster to appear.
Did you find out what the issue was?
Reply



Logout Mark Read Team Forum Stats Members Help
Universal Scraper Issue0
This forum uses Lukasz Tkacz MyBB addons.