Libretro won't compile?
#31
(2013-08-20, 05:42)garbear Wrote: linux32 emulators are broken until I get some time to update the repo, but linux and win32 work for me.

Do you need to have the 32bit linux emulators compiled again or is it just the actual process of adding them to the repo?
Reply
#32
adding them Smile can you try gameclient.genplus.x86, gameclient.mednafen.psx.x86 and gameclient.mednafen.wswan.x86 from the repo? no need to upload a debug log if they don't work
Reply
#33
All three installed correctly
Reply
#34
i had time today to update bNES (32-bit), Desmume (32-bit) and DOSBox (32-bit), i'll get to the others sometime soon
Reply
#35
(2013-08-22, 06:41)garbear Wrote: i had time today to update bNES (32-bit), Desmume (32-bit) and DOSBox (32-bit), i'll get to the others sometime soon

I still get errors on these three
Reply
#36
Getting a compile error with retroplayer8 on ubuntu 13.04 x64:

Code:
make[1]: *** [GameManager.o] Error 1
make: *** [xbmc/games/games.a] Error 2

Terminal output.
Reply
#37
(2013-09-08, 03:26)teeedubb Wrote: Getting a compile error with retroplayer8 on ubuntu 13.04 x64:

Code:
make[1]: *** [GameManager.o] Error 1
make: *** [xbmc/games/games.a] Error 2

Terminal output.

I can't track down the error, it looks like it may have been in code that I refactored (AbortableWait() was shuffled around) try pulling the latest commits and give it another try
Reply
#38
(2013-08-18, 17:03)drivesoslow Wrote: there were a bunch of emulators with error loading DLLs, and FCEU is listed as broken in the repo:

http://xbmclogs.com/show.php?id=46821

drivesoslow, it looks like you were trying to install the 64-bit emus? the IDs all look like gameclient.bnes instead of gameclient.bnes.x86
Reply



Logout Mark Read Team Forum Stats Members Help
Libretro won't compile?0
This forum uses Lukasz Tkacz MyBB addons.