Help! Ember does not recognize existng files or write files after scrape.
#1
After upgrading to 1.3.0.14 I noticed that Ember does not recognize existing info/poster/fanart files for my movies. It sees the subtitles, but checkmark fields for all other files are blank even if the files already exist in the movie folder. Additionally, after scraping a movie, Ember does not write the new info/poster/fanart to the movie folder. I thought it might be a permissions issue, but automatic and bulk file renaming is working without issue.
Reply
#2
Please upload AdvancedSettings.xml and Settings.xml.
Reply
#3
(2013-08-18, 17:46)DanCooper Wrote: Please upload AdvancedSettings.xml and Settings.xml.

Settings.xml
http://pastebin.com/wraAjH9U

AdvancedSettings.xml
http://pastebin.com/4fWZ6vN2
Reply
#4
I think you use too many different file name settings.
For example, the setting "<movie>.nfo (Stack)" is used as special controller (in code) for Frodo specific file names in VIDEO_TS and BMDV folders.

The best way is to use only the Frodo settings after correct renaming all existing files.

Here is a list of all file names for Frodo (german only): Link
Reply
#5
Found the issue. I feel like an idiot.

Had the option "Use <movie> Only for Folders with Multiple Movies" checked so the files were not being generated.

I think the XBMC Frodo button should disable this setting by default in future releases as it is not compatible with the automatically selected Frodo settings.
Reply
#6
(2013-08-25, 18:15)2mny Wrote: I think the XBMC Frodo button should disable this setting by default in future releases as it is not compatible with the automatically selected Frodo settings.

Will do.
Reply



Logout Mark Read Team Forum Stats Members Help
Help! Ember does not recognize existng files or write files after scrape.0
This forum uses Lukasz Tkacz MyBB addons.