Screen resolution computer-tv hdmi not accurate samsung hdtv
#16
(2013-08-24, 15:40)aesalazar Wrote: US TVs dont have an option like that - at least I have never seen one. Wish they did, sounds handy.

If you are running a skin other then confluence, try switching back to find it:

http://wiki.xbmc.org/index.php?title=Fil...output.png

That's not the screen i have?
Reply
#17
How about some details about what your setup is. Hardware? Software? OS?
Reply
#18
what options do u have on TV its nothing to do with XBMC so nothing u can change their that will help
Reply
#19
(2013-08-24, 17:04)Richard39 Wrote: what options do u have on TV its nothing to do with XBMC so nothing u can change their that will help

If i press menu on my TV I have:
- scource list with hdmi things
- screen/picture there i have Modus, Format, and some useless things with on/off options (nothing about overscan or fullscreen btw)
- sound
- settings here i have language choise, time, gamemodus, blue screen, melodie, en other useless stuff

(2013-08-24, 16:56)aesalazar Wrote: How about some details about what your setup is. Hardware? Software? OS?

Details about my PC? You mean about processor and things?
Does this help you? http://imgur.com/V5HAmUb
Reply
#20
on my Samsung I goto menu

then picture , there u have the settings , sharpness, brightness etc etc

scroll down that till size

there u should have some settings like (on mine this is)
auto wide
16:9
wide zoom
zoom
4.:3
just scan

on mine the just scan is the right setting, I guess see what options u got there
Reply
#21
(2013-08-24, 17:45)Richard39 Wrote: on my Samsung I goto menu

then picture , there u have the settings , sharpness, brightness etc etc

scroll down that till size

there u should have some settings like (on mine this is)
auto wide
16:9
wide zoom
zoom
4.:3
just scan

on mine the just scan is the right setting, I guess see what options u got there
Like i said a few times already, if i go to that settings i have auto wide but that option isn't available for a reason, then 16:9, zoom and 4:3. No just scan
Reply
#22
(2013-08-24, 17:04)Richard39 Wrote: what options do u have on TV its nothing to do with XBMC so nothing u can change their that will help

Yes, overscan is control by the TV but unless you want to get hard core and crack into the service mode you cant override it on our TV. Again, this is from my experience in the US. Seems like in Europe you have some better options.

Quote:Details about my PC? You mean about processor and things?
Does this help you? http://imgur.com/V5HAmUb

That helps a little. You are running windows 7.

To deal with overscan, since you cant change it in the TV you can either change it in Windows or in XBMC, assuming either have options for it. What kind of video card do you have? If it is something like ATI, nvidida, or you are just using the Intel one built in you can use the manufactures software to adjust overscan usually. Look for something like "Advanced" in your Display settings or something related in the system tray.

Otherwise, you should be able to so it in XBMC but it is strange you dont have the option. Which version of XBMC? I assumed you downloaded it an installed it right off of their web site? If the screen I linked to does not look like yours, what does it look like?
Reply
#23
Sometimes different HDMI inputs have different options. Sometimes even renaming to PC can change the options available. Try another HDMI input.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#24
(2013-08-24, 20:47)aesalazar Wrote:
(2013-08-24, 17:04)Richard39 Wrote: what options do u have on TV its nothing to do with XBMC so nothing u can change their that will help

Yes, overscan is control by the TV but unless you want to get hard core and crack into the service mode you cant override it on our TV. Again, this is from my experience in the US. Seems like in Europe you have some better options.

Quote:Details about my PC? You mean about processor and things?
Does this help you? http://imgur.com/V5HAmUb

That helps a little. You are running windows 7.

To deal with overscan, since you cant change it in the TV you can either change it in Windows or in XBMC, assuming either have options for it. What kind of video card do you have? If it is something like ATI, nvidida, or you are just using the Intel one built in you can use the manufactures software to adjust overscan usually. Look for something like "Advanced" in your Display settings or something related in the system tray.

Otherwise, you should be able to so it in XBMC but it is strange you dont have the option. Which version of XBMC? I assumed you downloaded it an installed it right off of their web site? If the screen I linked to does not look like yours, what does it look like?
I have nvidia video card, and what is XBMC actually? I know that is the forum name but i just saw someone with the same problem posting here so i did it aswell, sorry. I don't know what XBMC is and i don't have anything like that downloaded it think.

(2013-08-24, 22:34)nickr Wrote: Sometimes different HDMI inputs have different options. Sometimes even renaming to PC can change the options available. Try another HDMI input.
I only have 1 hmdi input, pretty old TV. And i kinda changed it, the hdmi, it is displayed like this: HDMI ____ and if i click changed name i can choose from a lot of thinks, if i select PC it displays like this: HDMI PC, the PC is instead of the ____ so it doesn't really changed the HDMI
Reply
#25
Thats just the label of the input. Wont affect the settings.

Since you have an alienware with a recent processor I am guessing you have a good nvidia should be fully capable of dealing with overscan. Look for advanced setting and you should be able to find. Dont have one myself so I cant get too specific. This is probably not the ideal forum for you. AVS might be a better place or nvidia forums if they have one (cant image they dont).

Google is your friend. This was one of the first results I got for "nvidia overscan":

http://www.avsforum.com/t/1347992/oversc...trol-panel

Ernie
Reply
#26
(2013-08-25, 02:06)aesalazar Wrote: Thats just the label of the input. Wont affect the settings.

This isn't necessarily true. I've had a TV in the past (LG or Samsung, I forget) where the available picture options differed depending on whether the label was set to PC or something else.
Reply
#27
You will often only get the Just Scan (or 1:1 or Full Pixel) options if your PC output resolution matches the native resolution of your TV's panel. And as others have posted, in some cases you also have to relabel your inputs to "PC" or similar (as some manufacturers have decided to overscan "video" inputs but not overscan "PC" inputs)

In most cases this means that your PC has to be running at 1920x1080 resolution, if you are running at another resolution the TV won't offer the option.

If you are running in clone mode, the HDMI output is likely to be similar to that of your laptop's LCD resoltuion (often 1366x768). To get round this you need to reconfigure your laptops display settings, probably by making the HDMI output your primary display, and disabling clone mode and configuring it for 1920x1080 resolution ?

You can get round overscan in other ways - but these all entail rescaling video in your laptop (either through XBMC calibration or overscan compensation in your video drivers) and are best avoided if you can work in 1:1 / Just Scan / Full Pixel etc. where you reduce the number of scaling operations going on.
Reply
#28
(2013-08-25, 02:06)aesalazar Wrote: Thats just the label of the input. Wont affect the settings.

Since you have an alienware with a recent processor I am guessing you have a good nvidia should be fully capable of dealing with overscan. Look for advanced setting and you should be able to find. Dont have one myself so I cant get too specific. This is probably not the ideal forum for you. AVS might be a better place or nvidia forums if they have one (cant image they dont).

Google is your friend. This was one of the first results I got for "nvidia overscan":

http://www.avsforum.com/t/1347992/oversc...trol-panel

Ernie
I can't find anything about advanced settings and all the things they say in the forum you posted i can't find aswell in my nvidia control panel
Reply
#29
As I said on page one. Plug it in and close the laptop shut. This will force full resolution to one screen rather than mirroring causing this problem.

Then go into video settings and calibrate the screens edges to your TV screen.
Modded MK1 NUC - CLICK ----- NUC Wiki - CLICK

Bay Trail NUC FTW!

I've donated, have you?

Reply
#30
(2013-08-25, 12:30)jammyb Wrote: Then go into video settings and calibrate the screens edges to your TV screen.

Though in an ideal world you shouldn't have to do this if you are running at the TV's native resolution and in 1:1 pixel mapped mode (i.e. the TV is not overscanning, or simulating it)

When you calibrate the screen edges you are effectively getting XBMC to rescale your video to avoid cropping, and then your TV is also rescaling your video to simulate overscan. So you have two scaling operations that you don't need (when replaying material that is in the native resolution of your TV).

Scaling is not a nice thing to do to video in quality terms - best avoided if possible.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Screen resolution computer-tv hdmi not accurate samsung hdtv00