Win -  Issues Connecting to XBMC Server via Remote
#16
And you might need to switch to confluence to get the correct slide out menu.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#17
Yes, good point.
Reply
#18
(2013-10-03, 22:46)artrafael Wrote: Running Gotham? If so, change you user expertise level in the slide-out menu on the left to see those "expert" settings.
aah, ok, I will try that tomorrow, thanks!
I am on the nightlies at the moment.
(2013-10-03, 23:54)nickr Wrote: And you might need to switch to confluence to get the correct slide out menu.
ok cool, tx

I'd say this is pretty crucial information to have in the HOW-TO sticky at the top of this forum...

Cheers
Mark.
Reply
#19
OK this was a hard one, I had the same issue as stated above. Turns out it was my new Intel Gigabit Ethernet controller that was filtering inbound traffic. I've disabled the ANOD filtering property on the card and it seems to work now. Try it and see if it works
Reply
#20
ok.. soo I seem to be having the issue from the OP. Using windows 7 PC with XBMC and trying to get remote to work on my Android Galaxy S4 phone. XBMC ip is 192.168.0.2 and port 8090 (I have tried 80, 9777, 8080 etc). When I put http://192.168.0.2:8090/ into my phone's browser, it does not load the page. Of course when doing it in my PC browser, the page loads with the XBMC and some options in the top right. From what I have read, I guess this is a firewall or some other connectivity problem with the phone even though my phone seems to be connected to the WIFI without any problems. I have Webserver and Remote Control settings in XBMC settings correct and have tried with both the official XBMC Remote and also with Yatse with no luck. any help here would be appreciated!
Reply
#21
What IP address is your phone?
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#22
I tend to agree with Nickr....all network trouble shooting begans with ping...It basically tells whether pc is connected with network or not...
Reply
#23
He must have enabled System/Settings > Services > "Webserver" and "Remote control" pages
Reply
#24
for me it was the Windows firewall that was blocking the connection. Try disabling it completly to test
Reply
#25
RobertLee:
Please explain how I go about "ping" from my phone to my Kodi Media Center system?
Thanks in Advance.
Reply
#26
https://play.google.com/store/search?q=p...apps&hl=en
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#27
I'm having a similar issue. I'm running Ubuntu 16.04 LTS and have kodi Jarvis running.

I can ping the ip of kodi no problem but Kore can't find my kodi and I cant connect when inputting the details manually. Neither does my kodi upnp server show up on any other device. I have android kodi setups and they all show up fine but my ubuntu installation doesn't seem to want to play.

I have upnp enabled on my router and everything seems setup correctly.

I've reinstalled Avahi and also set my iPhone to static through my router but no joy.

Any idea'so?
Reply
#28
Is there a firewall on ubuntu ?

Have you enabled all that you need to in kodi.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#29
(2016-12-26, 21:38)nickr Wrote: Is there a firewall on ubuntu ?

Have you enabled all that you need to in kodi.

I am not sure if ubuntu has a firewall but I will investigate as this could be it. Everything enabled in kodi and checked within both guisettings.xml and advancedsettings.xml

The strange things I have dual booted so I have windows and ubuntu on and it works fine in windows so it's not my router (or kodi settings as they are matched) so I think it may be a ubuntu specific thing.

FI I had not set anything on windows prior to attempting this with ubuntu so it's not a conflict type issue. This occurred on ubuntu before windows upnp/webserver was set up.

Thanks
Reply
#30
On your android device install fing, scan your lan and see what ports are open on the ubuntu machine. There are also good android upnp scanners

Or from another linux machine, use nmap to scan the ubuntu machine.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Issues Connecting to XBMC Server via Remote00