Win "Madagascar" not recognized at all
#1
Hi. I'm using ember media manager to scrape my movies. I set ember to only use themoviedb.org and i had no problem with all my film, except with "Madagascar". When i go to analyze Madagascar it says there's no movie with that name, i also tried "Madagascar (2005)" with no luck.
No problems with "madagascar 2" or "madagascar 3", only with that. The log contains this (i opened ember, search only madagascar and closed it):
Code:
Title: Error
Message: Riferimento a un oggetto non impostato su un'istanza di oggetto.
StackTrace:    in EmberScraperModule.TMDBg.Scraper.SearchMovie(String sMovie)
Date/Time: 29/08/2013 11.14.30
===========================================================================================
Reply
#2
Haha, nice bug =)
I'll check that...
Reply
#3
Try naming the file "Madagascar 1" or "Madagascar (1)" for the time being
Reply
#4
(2013-08-29, 22:21)Hecatonchieres Wrote: Try naming the file "Madagascar 1" or "Madagascar (1)" for the time being

Tried... Still no results...
Reply



Logout Mark Read Team Forum Stats Members Help
"Madagascar" not recognized at all0
This forum uses Lukasz Tkacz MyBB addons.