•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 17
  •   
[RELEASE] Russia Today News Addon
#61
(2015-07-25, 16:02)learningit Wrote:
(2015-07-25, 15:15)Brimacbt Wrote: I installed the v. 1.10 version yesterday, but I get "script error" message when I try to launch it. I am running xbmc gotham 13.0 on a Minix Neo android box.

Any help you can provide would be greatly appreciated.

Post a debug log to xbmclogs.com or pastebin.com. Can't help if I can't see the problem.

Debug Log posted to xbmclogs: https://goo.gl/A1d6cl.

Thanks again for your help.
Reply
#62
(2015-07-26, 15:41)Brimacbt Wrote: Debug Log posted to xbmclogs: https://goo.gl/A1d6cl.

Thanks again for your help.

The url given doesn't work.
Reply
#63
(2015-07-26, 15:44)learningit Wrote:
(2015-07-26, 15:41)Brimacbt Wrote: Debug Log posted to xbmclogs: https://goo.gl/A1d6cl.

Thanks again for your help.

The url given doesn't work.

So sorry, this one works: http://xbmclogs.com/ps6vcmvy9
Reply
#64
(2015-07-26, 19:25)Brimacbt Wrote: So sorry, this one works: http://xbmclogs.com/ps6vcmvy9
Ok, I see the error but I'm not sure why it's happening and more specifically, why it's only happening to you.
Can I ask where you are located? If you feel more comfortable, you can pm me with the answer.

The error that you're getting is due to some strange characters in an image url. I can only think that there may be some non-English chars in a url which are causing that. So possibly you are being redirected to a non-English site based upon your location. I need to know the location so that I can test with a proxy to try and re-create the error.
Reply
#65
[/quote]
Ok, I see the error but I'm not sure why it's happening and more specifically, why it's only happening to you.
Can I ask where you are located? If you feel more comfortable, you can pm me with the answer.

The error that you're getting is due to some strange characters in an image url. I can only think that there may be some non-English chars in a url which are causing that. So possibly you are being redirected to a non-English site based upon your location. I need to know the location so that I can test with a proxy to try and re-create the error.
[/quote]

I am in Toronto, Canada. I used the old RT addon for at least 18 months with no problems.
Reply
#66
(2015-07-27, 04:30)Brimacbt Wrote: I am in Toronto, Canada. I used the old RT addon for at least 18 months with no problems.
Looking again at your log, I realize that you are running a very old version of XBMC 12.4, I'm not sure that the new addon will run on that version. On Android that means that you're running Python 2.6 and I have had issues with other addons because of this.
I can suggest 1 of 2 things to try: 1) upgrade to a current version of Kodi or 2) try the addon on a PC or laptop that's been loaded with a recent version of Kodi.
I'm pretty sure that your location isn't the cause of the problem.
Reply
#67
Thanks for your time on this learningit. I really appreciate it.

I am running the Minix edition of Gotham 13.1 which comes pre-installed on Minix boxes. I don't think a non-Minix edition of XBMC/Kodi will run correctly on this box. The weird thing to me is why I was able to use the RT addon on this box until recently with no problems. I should add that I use a service called "un-block us" so that my home network appears to be located in the US. Does any of this change your opinion? Thanks again.
Reply
#68
(2015-07-27, 05:34)Brimacbt Wrote: Thanks for your time on this learningit. I really appreciate it.

I am running the Minix edition of Gotham 13.1 which comes pre-installed on Minix boxes. I don't think a non-Minix edition of XBMC/Kodi will run correctly on this box. The weird thing to me is why I was able to use the RT addon on this box until recently with no problems. I should add that I use a service called "un-block us" so that my home network appears to be located in the US. Does any of this change your opinion? Thanks again.
13.1 should be ok, I thought I saw 12.4 in the log. The addon is a complete rewrite (the original was the first addon I wrote) and makes use of several libs which differ from the earlier version. I'm not sure why you're getting the error that you are, but I strongly think it's due to the XBMC (not even Kodi) version that you are running.
You are missing out on a lot of great features in newer versions of Kodi and I believe you'll be having issues with other addons in the long run. You may want to invest $20 in an Amazon Firestick or something like it to allow you to come up to the latest version.
Reply
#69
(2015-07-27, 14:41)learningit Wrote: 13.1 should be ok, I thought I saw 12.4 in the log. The addon is a complete rewrite (the original was the first addon I wrote) and makes use of several libs which differ from the earlier version. I'm not sure why you're getting the error that you are, but I strongly think it's due to the XBMC (not even Kodi) version that you are running.
You are missing out on a lot of great features in newer versions of Kodi and I believe you'll be having issues with other addons in the long run. You may want to invest $20 in an Amazon Firestick or something like it to allow you to come up to the latest version.

OK, thanks for your time and advice.
Reply
#70
I have the latest 1.10 but now "RT Global Live" and "RT Arabic Live" dont work?

Others experience the same issue?
Reply
#71
(2015-08-04, 18:00)sangean Wrote: I have the latest 1.10 but now "RT Global Live" and "RT Arabic Live" dont work?

Others experience the same issue?
This is an interesting issue, but I don't think it has to do with the addon. The urls play fine in VLC.
You can play the Global and Arabic Live channels in Kodi by setting the vid resolution to 480p.
Reply
#72
Ya same thing going on here with me on pivos xios ds running latest tofu build, hopefully they get it fixed, also notice since RT made the website changes the quality doesn't quite look as sharp on 720p especially with moving images, either way hope global live comes back in 720p again?
Reply
#73
The "RT Global" HD feed works fine on the actual website:
http://www.rt.com/on-air/
Reply
#74
(2015-08-07, 11:02)sangean Wrote: The "RT Global" HD feed works fine on the actual website:
http://www.rt.com/on-air/

Both the global and Arab feed will work if you set the resolution to 480p in addon settings. Kodi seems to have problems playing the HD feeds.
Reply
#75
"Kodi seems to have problems playing the HD feeds."

Yes, but interestingly just for those 2.

Meanwhile Kodi has no problem playing 720p with RT UK, RT USA, RT Document and RT Spanish.
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 17
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Russia Today News Addon2
This forum uses Lukasz Tkacz MyBB addons.