Thread Rating:
  • 0 Vote(s) - 0 Average
vu+ enigma2 client and solo2
#1
Hi, I'm having a right nightmare trying to get my solo2 working with my xbmc / vu+client. ive attached the log if anyone knows whats going wrong i'd appreciate some help.

ive got the client configured to streaming port 8001, web interface port 80 but it wont connect, I just get the same error message connection lost over and over again. If anyones got an idiots guide to setting this up id appreciate it.

http://pastebin.com/BL5gdqbm
Reply
#2
Code:
ERROR: AddOnLog: VU+ / Enigma2 Client: Vu::Open It seem's that the webinterface cannot be reached. Make sure that you set the correct configuration options in the addon settings!

Are you sure that the webinterface is started and running on port 80?

Can you open the http://192.168.1.73:80/web/deviceinfo in a browser?
VU+ / Enigma2 PVR Client: Documentation | Development | Discussion
Reply
#3
Hello,

I am in the same stuation with Frodo.

I can open. the STB ET6000 with the IP port as suggested.

In the setting just write root with password empty..
May be use password is neededHuh

No problem with DCC-E2 and DCC-E2 Live TV application

Xindows 8 64/XMBC Frodo/ X-trend ET 6000 Open Pli 3.
Reply
#4
Did you set a proxy or something like this?
VU+ / Enigma2 PVR Client: Documentation | Development | Discussion
Reply
#5
No..

May be I have forgotten some requested settings somewhereHuh

In fact, in the tutorial it is difficult to know what is necessary or not to make it work.

Especialy for noobs...

A short list to sum up actions should be helpfull.
Reply
#6
Is it better using DVBlinkHuh

I can observe many issues with the VU+ add-on...
Reply
#7
Hi all,
Your bouquet name(s) must not contain space characters!
Renaming my bouquets accordingly solved the issue.

regards-
Manfi
Reply
#8
Photo 
Hey there,
i had the same problem and could solve the problem with changing the Port from 80 to 00080.
Thats exsactly the port that is the default port of my webinterface!

watch gallery


After that it worked for me!
Maybe it helps u also

Greetz
Reply
#9
I am confirming this!!!
I changed the port from "80" to "00080" and everything works now!

Thanks @Cayman997
Reply



vu+ enigma2 client and solo200