"no poster found for this movie" - wha?
#31
(2013-09-23, 13:12)DanCooper Wrote: Give me one or two more days. I have the problem almost solved. It will then work as before (scraping & trailers).

Great news Dan! Thanks so much for the hard work!! Very appreciated.
Reply
#32
(2013-09-23, 13:12)DanCooper Wrote: Give me one or two more days. I have the problem almost solved. It will then work as before (scraping & trailers).

Great to hear this will be fixed! I looked into the API setup and wasn't too thrilled about sending them my life story and I was looking at other media managers.... I didn't like any of them. I'd rather use Ember and have to manually import the URL for each poster/fanart. Glad I won't have to do that much longer though!
Reply
#33
(2013-09-17, 06:08)voip-ninja Wrote: when I scrape a movie (and I'm guessing TV show too) I am getting an error "no posters found for this movie" and "no artwork found for this movie".

I know this is due to the API, but a really bad side effect of this is a possible "bug?" in Ember. I was using it to recreate some nfo's and trailers for a few movies. When it says it can't find a poster or fanart, it deleted the existing posters and fanart in the folder! Not a soft "recycle bin" delete, but a hard delete. (There are API commands to tell windows to send a deleted file to the recycle bin, and not just delete it from the file table) I lost all the images on around 20 movies before I realized what it was doing.
------------------------------------------
Intel Quad core 2.8 Ghz / Windows 10 Pro / 8 gigs RAM/ MCE Remote / 8.5 Tb storage / intel Iris 550 chipset outputing 4k via HDMI to a 80" LED TV / just over 3,800 movies

Have you entered your 5 Movies? - Support themoviedb.org as THE best open source movie information site.
Reply
#34
(2013-09-23, 13:12)DanCooper Wrote: Give me one or two more days. I have the problem almost solved. It will then work as before (scraping & trailers).
you sir, are a good man.
Reply
#35
(2013-09-23, 13:12)DanCooper Wrote: Give me one or two more days. I have the problem almost solved. It will then work as before (scraping & trailers).

This is fantastic, well done! Will this already include the revisions for 1.4? I know I am getting greedy...
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#36
(2013-09-23, 13:12)DanCooper Wrote: Give me one or two more days. I have the problem almost solved. It will then work as before (scraping & trailers).

Thanks, man! I appreciate all of the work you put into the program.
Reply
#37
(2013-09-23, 16:59)JohnWPB Wrote:
(2013-09-17, 06:08)voip-ninja Wrote: when I scrape a movie (and I'm guessing TV show too) I am getting an error "no posters found for this movie" and "no artwork found for this movie".

I know this is due to the API, but a really bad side effect of this is a possible "bug?" in Ember. I was using it to recreate some nfo's and trailers for a few movies. When it says it can't find a poster or fanart, it deleted the existing posters and fanart in the folder! Not a soft "recycle bin" delete, but a hard delete. (There are API commands to tell windows to send a deleted file to the recycle bin, and not just delete it from the file table) I lost all the images on around 20 movies before I realized what it was doing.

This happened to me too and it's very annoying -I will take a look on the recycle bin option which should be prefered for images /nfo (sensitive data)
Reply
#38
(2013-09-24, 18:18)Cocotus Wrote:
(2013-09-23, 16:59)JohnWPB Wrote:
(2013-09-17, 06:08)voip-ninja Wrote: when I scrape a movie (and I'm guessing TV show too) I am getting an error "no posters found for this movie" and "no artwork found for this movie".

I know this is due to the API, but a really bad side effect of this is a possible "bug?" in Ember. I was using it to recreate some nfo's and trailers for a few movies. When it says it can't find a poster or fanart, it deleted the existing posters and fanart in the folder! Not a soft "recycle bin" delete, but a hard delete. (There are API commands to tell windows to send a deleted file to the recycle bin, and not just delete it from the file table) I lost all the images on around 20 movies before I realized what it was doing.

This happened to me too and it's very annoying -I will take a look on the recycle bin option which should be prefered for images /nfo (sensitive data)

Sounds great! After losing all the images, with Ember not working, it was the manual Google Images route to get all the images back in place Wink

All the work you guys put into Ember, just to have it blow up do to the API formatting of a data provider changing really stinks.
------------------------------------------
Intel Quad core 2.8 Ghz / Windows 10 Pro / 8 gigs RAM/ MCE Remote / 8.5 Tb storage / intel Iris 550 chipset outputing 4k via HDMI to a 80" LED TV / just over 3,800 movies

Have you entered your 5 Movies? - Support themoviedb.org as THE best open source movie information site.
Reply
#39
New release online Smile
I hope the last of 1.3.x.....

BTW:

Big up to all donators, specifically to:

Tom E., Belgium
Greg H., U.S.
Manuel M., Switzerland
Bruno L., Belgium
Ross C., U.S.

It's nice to see that our work is appreciated!
Reply
#40
(2013-09-25, 00:37)DanCooper Wrote: New release online Smile
I hope the last of 1.3.x.....

BTW:

Big up to all donators, specifically to:

Tom E., Belgium
Greg H., U.S.
Manuel M., Switzerland
Bruno L., Belgium
Ross C., U.S.

It's nice to see that our work is appreciated!

It is ...greatly appreciated..
Reply
#41
There is joy again in Whoville!
Reply
#42
(2013-09-25, 01:27)rgb30b Wrote:
(2013-09-25, 00:37)DanCooper Wrote: New release online Smile
I hope the last of 1.3.x.....

BTW:

Big up to all donators, specifically to:

Tom E., Belgium
Greg H., U.S.
Manuel M., Switzerland
Bruno L., Belgium
Ross C., U.S.

It's nice to see that our work is appreciated!

It is ...greatly appreciated..

BlushBlushBlushBlush ohhhhh yea! thank you!!!

EDIT: just tested, working flawlessly Wink
Reply
#43
Thanks for the update!
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#44
great news, thanks Dan & support crew! I have a batch of movies ready and waiting to scan at home...
Reply
#45
Thanks for the quick update! It's nice to have posters and fanart scraping working again.

One issue I've noticed is that local trailers aren't being properly renamed if you include an optional pattern in the file naming pattern of the movie. For example, the pattern "$T.$Y.$R{.$S}" renames a movie to "title.year.resolution.source" but the Source is only included if one exists in the metadata since it's marked optional in the pattern. Using this file naming pattern on a movie with the Source included in the metadata will properly rename the movie to "title.year.resolution.source" while the trailer will be incorrectly renamed to "title.year.resolution-trailer". As a result neither Ember nor XBMC will recognize that file as the trailer since the filenames do not match. This happens in the Edit Movie window when adding a Local Trailer and clicking the "Move" or "Copy" buttons, and it also happens if you right-click on a movie and select Rename > Auto.

This renaming functionality worked properly for me up until I grabbed the latest version, and I didn't change any settings, so I don't believe it's user error... but I've certainly been wrong before. Any help would be great, thanks!
Reply



Logout Mark Read Team Forum Stats Members Help
"no poster found for this movie" - wha?0
This forum uses Lukasz Tkacz MyBB addons.