"no poster found for this movie" - wha?
#61
(2013-09-28, 10:59)DanCooper Wrote: Normally you only need to copy the following files:
AdvancedSettings.xml
Settings.xml
Media.emm
Temp folder

ugh i wish i had read this before, lost my settings. oh well at least it's up and running Smile
Reply
#62
Ya, got me too. With every previous upgrade I've simply copied everything overwriting the old directory and the settings and database stayed intact.

With this version I am still seeing an HTTP error pop up when scanning new items, but at least it's working, thanks Dan!
Reply
#63
(2013-10-02, 20:28)voip-ninja Wrote: With this version I am still seeing an HTTP error pop up when scanning new items, but at least it's working, thanks Dan!

You can ignore this HTTP errors.
Reply
#64
Thanks for the update. I am also getting lots of error messages though ("an error occured") and resulting crashes. I enabled trailers, but left all other options "as is". Any thougts!

Title: Error: R:\Folder\Movie-fanart.jpg
Message: Parameter is not valid.
StackTrace: at System.Drawing.Bitmap..ctor(Stream stream)
at EmberAPI.Images.FromFile(String sPath)
Date/Time: 10/3/2013 2:33:02 PM
===========================================================================================
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#65
I am getting error Object reference not set to an instance of an object every time i scrap a movie.
Reply
#66
And more error messages when scraping multiple files (it is working for single-scrape):

===========================================================================================

Title: Error
Message: The operation has timed out.
StackTrace: at System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
at EmberAPI.HTTP.DownloadImage()
Date/Time: 10/4/2013 11:01:26 AM
===========================================================================================

Title: Error
Message: The operation has timed out
StackTrace: at System.Net.HttpWebRequest.GetResponse()
at EmberAPI.HTTP.DownloadData(String URL)
Date/Time: 10/4/2013 11:01:59 AM
===========================================================================================

Title: Error
Message: Index and length must refer to a location within the string.
Parameter name: length
StackTrace: at System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
at System.String.Substring(Int32 startIndex, Int32 length)
at EmberScraperModule.IMDB.Scraper.SearchMovie(String sMovie)
Date/Time: 10/4/2013 11:02:05 AM
===========================================================================================

Title: Error
Message: Object reference not set to an instance of an object.
StackTrace: at EmberScraperModule.IMDB.Scraper.GetSearchMovieInfo(String sMovieName, DBMovie& dbMovie, ScrapeType iType, ScrapeOptions Options)
Date/Time: 10/4/2013 11:02:05 AM
===========================================================================================

Title: Error
Message: The operation has timed out.
StackTrace: at System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
at System.IO.Compression.DeflateStream.Read(Byte[] array, Int32 offset, Int32 count)
at System.IO.Compression.GZipStream.Read(Byte[] array, Int32 offset, Int32 count)
at System.IO.StreamReader.ReadBuffer()
at System.IO.StreamReader.ReadToEnd()
at EmberAPI.HTTP.DownloadData(String URL)
Date/Time: 10/4/2013 11:07:55 AM
===========================================================================================
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#67
Please upload advancedsettings.xml and settings.xml to a file hoster or http://pastebin.com/
Reply
#68
Thanks for looking into it. Here we go:

https://www.paste.to/ceZ4we6v
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#69
(2013-10-04, 13:03)steve1977 Wrote: Thanks for looking into it. Here we go:

https://www.paste.to/ceZ4we6v

I need also the advancedsettings.xml
Reply
#70
Sorry, here we go:

https://www.paste.to/fFv5gGOc
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#71
One more observation in version 1.3.15. It somewhat works to automatically scrape up to two new movies. Error messages are starting from the 3rd movie onwards.
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#72
advancedsettings http://pastebin.com/1yWnCXav
settings http://pastebin.com/xjFKGp7j

Thanks
Reply



Logout Mark Read Team Forum Stats Members Help
"no poster found for this movie" - wha?0
This forum uses Lukasz Tkacz MyBB addons.