• 1
  • 173
  • 174
  • 175(current)
  • 176
  • 177
  • 208
[RELEASE] Aeon MQ 5
(2014-09-11, 21:02)Mike_Doc Wrote: @msenli, check you have 'backend mode' enabled in skin settings, for movie set info and cdart to work you need that enabled.

Also, to remove the .. or parent folder disable the 'show parent folder' option again in settings - appearance. Please note you'll lost hte option completely and have to user esc, backspae or whatever to go back up a level when disabled.

For the love of god I cant find where to toggle this setting. Can someone pls provide a screenshot. Thanks
Reply
Parent folder is in settings, appearance, file lists
Reply
(2014-09-14, 20:29)megalodon Wrote: Parent folder is in settings, appearance, file lists

Thank you...
Ive been searching for that and figured out that my settings are set to basic that's why I can't seem to find it.
Reply
Guys,

One final question, is there a way to get rid of the "*all season" in my series folder ?

Image
Reply
According to the wiki - you need the following in advancedsettings.xml

Code:
<advancedsettings>
  <videolibrary>
      <hideallitems>true</hideallitems>
  </videolibrary>
</advancedsettings>
Reply
Hmm, can't seem to find that xml file in my folders?
Reply
msenli, create manually advancedsettings.xml file and put in userdata folder (same guisettings.xml).
MediaBrazil forum Website - Youtube Channel
MQ9-1.6.0.29 - 09.15.2023 - Aeon MQ Skin Team
MarcosQui Website Donate and support us.
Reply
You guys rock, thanks for all the help with skinning my xbmc. Again, some thing you can find through search, but you guys are way better then the search engine. Special thnks to Andy for sending me the xml file!

Customizing:
- Movies ...check
- TV Series ... check
- Music ... check

Next: Weather, if I need your help I'll let you know Wink
Reply
(2014-09-01, 19:00)onlineN Wrote:
(2014-09-01, 17:42)SherlockHolmes Wrote: I got a problem. When I have the recently added widget on movies and choose one of them the error "no pvr clients have been started". What do I do?

This was recently my problem too. I had to uninstall everything and install everything from the beginning choosing the latest Gotham instead of Kodi,

I also have this problem when trying to play recently added movies.

I guess it's an error with "Aeon MQ 5" skin, because when I changed skin I didn't get the "pvr" error.

Saw today also problem with going to a different time of the timeline after the stream was 100%. In other skin there was no problem.
Reply
Sorry if this has been asked, I'm sure it has been but after searching I can't pin point an actual tutorial. Can someone point me in the right direction to organise movie sets within aeon mq5?
I have so many collections, batman, bond, LOTR, I would like to group them all and have for example,James Bond collection appear in my library with fanart etc.

Thank you
Reply
(2014-09-18, 09:21)jjmucker Wrote: Sorry if this has been asked, I'm sure it has been but after searching I can't pin point an actual tutorial. Can someone point me in the right direction to organise movie sets within aeon mq5?
I have so many collections, batman, bond, LOTR, I would like to group them all and have for example,James Bond collection appear in my library with fanart etc.

Thank you

As long as your scrapper supports them, there should be a setting in video settings to 'group movies in sets'.

http://wiki.xbmc.org/index.php?title=movie_sets
My fanart.tv & themoviedb.org accounts.

Image
Reply
Yeah I think I got it, how does one get the "movie collection" style fanart discs etc? Is this a manual process?
Thanks
Reply
This will point you in the right direction.

http://forum.xbmc.org/showthread.php?tid=201667&page=2
My fanart.tv & themoviedb.org accounts.

Image
Reply
(2014-09-14, 17:49)megalodon Wrote: Okay so yes the extended info crashes out on fullscreen music playback but it doesn't crash openelec. I have the latest Gotham version of the script. Its always worked fine but I have only just found the fullscreen for music playback. The version Im using was Phil's original with two of the files modified thanks again to Wanilton's post on here back when Aeon MQ5 first came about.
So something in fullscreen music playback is calling the script and causes it to crash. I wonder if its something to do with the Lyrics as Im not getting CU LRU Lyrics come up all the time and the I get the error: extended info appear. And of course after this error the script is not running anymore so I get no spinning discs for movie collections without a restart. Maybe with a bit of luck Waniliton can figure it out or even Phil if he's back on the scene.

Cw-kid if you drop me a PM with your email I will send you the latest extended info script. The one on phils github is very old.

Hi Megalodon

So when you go in to the Extended Info Script's add-on information what version does it say it is?

I uninstalled the Extended Info Script completely and since then the XBMC PC hasn't crashed in full screen music playback, so it appears the Extended Info Script is related to the problem.

Cheers
Reply
(2014-09-14, 17:49)megalodon Wrote: cw-kid. I have a folder on one of my server discs called Movie Set Artwork and I have placed all of my 78 collections artwork, i.e. poster, fanart, logo and cleart in this folder which is 110mb in size and linked the movie set artwork script to this folder just like you.

Its like you say a manual process and from time to time you have to run the movie set artwork automated from programs to update the database. The only thing I found when I first added it 6 months ago is that I had to sometimes delete my texture.db and thumbnails folders to refresh the fan art, poster and logo's. But it works great and with the right view mods in this forum from devilshura its looks lovely.

Extended info script has to be installed for these to show and the individual films need the disc.png shown for them to show and spin in the collection. With regards to the movie set view you will find it links all the movies you have as a movie set even if they are not. Lock Stock Collection is a prime example of a Movie set but to date even with Snatch and Layer Cake in my movie collection this set doesn't shown in right view. i.e. its not a movie set on The Movie Database TMDB. I can manually assign them to this collection but I don't bother.

The only thing I have found that annoys me is The Girl with the dragon tattoo collection i.e. all three original films are not in the correct order when I go into the collection unlike all my other collection titles. I don't have a problem sharing my collection artwork and much is from TMDB and Fanart TV but I don't know how to send it to users.

So in my new "Movie Sets Artwork" folder I just put in the poster and fanart for my movie sets. I actually created sub-directories

\\Server\Movies\Movie Sets Artwork
\Posters
\Fanarts

The posters are named:

nameofmovieset-poster.jpg

The fanarts are named:

nameofmovieset-fanart.jpg

This worked and the "Movie Set Artwork Automator" script found these new images and applied them to my movie sets OK.

I have not however also put in the other artwork such as disc, logo, clearart etc in to the "Movie Sets Artwork" folder. Do you have a screen shot of these image types being used on your system?

When looking in the MQ5 - Movies main menu - Movie Sets sub-menu it looks like this:

Image

So the collection poster image you can see in the above screen shot and also the background fanart image, are the ones I manually downloaded from TMDB and placed in my "Movie Sets Artwork" folder.

You can see some of these Freddy movies have discs some don't. So assume the missing ones just aren't available etc.

If I click OK on the grey bar that says "A Nightmare on Elm Street Collection" it currently goes to a Panel view like this:

Image

As Samu-rai stated the Panel view doesn't support the display of disc art. So if I change the view to something else like Right List then I find that only the "A Nightmare on Elm Street Collection" is changed to this new Right List view. If I go in to another movie collection then the view is back as Panel view again. I can't seem to change this view for all movie collections on mass and don't know what to edit in the guisettings.xml file etc.

The other thing I never really liked or understood is that when looking in the MQ5 - Movies main menu - Movie Sets sub-menu area it doesn't just list the Movie Sets I have in my own library, it also lists loads of other sets where I only have one movie in them, I'd rather not see these if I only have one movie from that particular collection, if I have more than one movie then sure show me it as a collection.

An extreme example would be Avatar as the other movies in this collection haven't even been released yet!

Avatar in the Movie Sets area:

Image

If you look on The Movie Database site here for the Avatar collection you can see Avatar 2 and Avatar 3 listed.

If I go in to the MQ5 main Movies area instead, then XBMC is smart enough not to list Avatar as a Movie Set as you can see in the below screen shot.

Image

So my main issues are with the Extended Info Script making XBMC bomb out when playing music and being unable to change on mass the Movie Sets view from Panel to something else.
Reply
  • 1
  • 173
  • 174
  • 175(current)
  • 176
  • 177
  • 208

Logout Mark Read Team Forum Stats Members Help
[RELEASE] Aeon MQ 520
This forum uses Lukasz Tkacz MyBB addons.