• 1
  • 203
  • 204
  • 205(current)
  • 206
  • 207
  • 208
[RELEASE] Aeon MQ 5
Hey guys,
I seem to have lost the info screen when I pause a video.

I've gone into the menu and tried adjusting furniture from complete mode, partial mode and hidden mode. I've also changed show pause to hide pause and back. None of these make any difference. I've rebooted several times in between. Ive also noticed if I skip forward or backwards it shows no indication on the screen.

Is there some other setting somewhere I've accidentally changed that I should be looking at?
Reply
http://i.imgur.com/jfFNzGx.jpg


What I have to do to show like in this image ?

Cant find the options to change this.
Using Confluence, I just moved the mouse to the corner, and the options showed to me.
But, not happened the same with AEON.
Reply
(2015-04-16, 03:52)SCHYNEYDER Wrote: http://i.imgur.com/jfFNzGx.jpg


What I have to do to show like in this image ?

Cant find the options to change this.
Using Confluence, I just moved the mouse to the corner, and the options showed to me.
But, not happened the same with AEON.

4. How do I get that skin show me Media Cases ?
A: MQ5 use the 'tags' on the file name or folder to determine the type of case as follows:

bluray - blu-ray - bdrip (without 3d or 3dbd tag) = Bluray box
bluray - blu-ray - bdrip + .3d or .3dbd = 3D box
3d - .3dbd = 3D box
web = Web box
hdtv = HDTV box
dvd - .iso (without bluray or any other tag) - .ifo = dvd box
All others contents = default box + codec

A example for the bluray case:
filename = moviename.bluray.mkv
My fanart.tv & themoviedb.org accounts.

Image
Reply
Sorry guys. This may be stupid but i cant find where to download it for kodi? Can anyone tell me the link?
Reply
MQ5 only work in XBMC Gotham, for Kodi Helix only MQ6 (work in progress)...

Have MQ5 mod version here for Helix

http://forum.kodi.tv/showthread.php?tid=208801
MediaBrazil forum Website - Youtube Channel
MQ9-1.6.0.29 - 09.15.2023 - Aeon MQ Skin Team
MarcosQui Website Donate and support us.
Reply
Tks Wink
Reply
Hi,

My query is regarding thumbnail set within Aeon Mq5 customisation- submenu

Path: Skin settings - customise main menu - sub menu - thumbnail set.

I can only seem to get thumbnail set option from " replace this menu with..." - "mymenu1 or mymenu2"

Thumbnail set does not appear in any other customisation main menu - sub menu option other than selecting "mymenu1 or mymenu2"

I have 12 main menus and I would like the ability to have thumbnail set to all main menu- sub menus.

Is this a skin restriction or am I missing something?

Thanks
Reply
New user to the skin - amazing skin.

How do I refresh the images (posters/banners/...) without removing and re-adding the source?
for instance a lot of the TV shows only had banners, I added posters but the banners are still showing (the shows that had posters before switching to MQ display them)
I am using the right list view.

Thanks
Reply
(2015-04-30, 13:21)Pe7er76 Wrote: Hi,

My query is regarding thumbnail set within Aeon Mq5 customisation- submenu

Path: Skin settings - customise main menu - sub menu - thumbnail set.

I can only seem to get thumbnail set option from " replace this menu with..." - "mymenu1 or mymenu2"

Thumbnail set does not appear in any other customisation main menu - sub menu option other than selecting "mymenu1 or mymenu2"

I have 12 main menus and I would like the ability to have thumbnail set to all main menu- sub menus.

Is this a skin restriction or am I missing something?

Thanks

You can only do that with My Menu 1 & 2.
My fanart.tv & themoviedb.org accounts.

Image
Reply
(2015-05-21, 05:19)Frederic Wrote: New user to the skin - amazing skin.

How do I refresh the images (posters/banners/...) without removing and re-adding the source?
for instance a lot of the TV shows only had banners, I added posters but the banners are still showing (the shows that had posters before switching to MQ display them)
I am using the right list view.

Thanks

Deleting the textures.db should cause Kodi to re-cache the local images.
My fanart.tv & themoviedb.org accounts.

Image
Reply
You can use texturecache script
Image Image
Reply
Hi wondered if someone could help?

Trying to use alternative movie genre icons - I've browsed to and set the location under the Art tab, but the icons are only showing up if they are jpg not png files. Is there a way to make the png files show up as I believe they will be transparent?

Many thanks
Reply
(2015-05-27, 01:16)Buff Wrote: Hi wondered if someone could help?

Trying to use alternative movie genre icons - I've browsed to and set the location under the Art tab, but the icons are only showing up if they are jpg not png files. Is there a way to make the png files show up as I believe they will be transparent?

Many thanks

Hard coded to jpg. I tried renaming a png to jpg and it shows, but not sure transparency works.

scott s.
.
Reply
Hi Scott,

Thanks for your reply - yeah I tried that too, but transparency doesn't work. Apparently jpegs can't utilise transparency, which I didn't know until the other day.

The icons I wanted to use seem to be showing up fine in a different skin - http://forum.kodi.tv/showthread.php?tid=57623&page=3 - albeit this is an old skin and as an indication of what genre the movie is rather than the Library>Genre icon, so thought it may be possible.

Just wasn't keen on the standard icons and they are too tall for the backgrounds I've put in and the look I'd prefer.

Thanks anyway
Reply
(2015-05-28, 13:23)Buff Wrote: Hi Scott,

Thanks for your reply - yeah I tried that too, but transparency doesn't work. Apparently jpegs can't utilise transparency, which I didn't know until the other day.

The icons I wanted to use seem to be showing up fine in a different skin - http://forum.kodi.tv/showthread.php?tid=57623&page=3 - albeit this is an old skin and as an indication of what genre the movie is rather than the Library>Genre icon, so thought it may be possible.

Just wasn't keen on the standard icons and they are too tall for the backgrounds I've put in and the look I'd prefer.

Thanks anyway



In the IncludesVariables.xml look for the line as in below that would occur nearabouts 3013.

special://userdata/addon_data/skin.aeonmq5.extrapack/icons_videogenre/$INFO[ListItem.Label].jpg</value>

That would be the culprit .jpg -- change to .png and ensure the path is the same where you kept the genre icons.

If I misunderstood something, please let me know.

Cheers!
GK
Reply
  • 1
  • 203
  • 204
  • 205(current)
  • 206
  • 207
  • 208

Logout Mark Read Team Forum Stats Members Help
[RELEASE] Aeon MQ 520
This forum uses Lukasz Tkacz MyBB addons.