•   
  • 1
  • 53
  • 54
  • 55(current)
  • 56
  • 57
  • 208
  •   
[RELEASE] Aeon MQ 5
(2013-11-16, 18:41)ShadowTek Wrote: There is no batch downloader that I know of, there is Ember media manager that when you scrape a movie also scrapes the actor images into the movie folder.
Your best bet to get all the actor images is to select actor images from the main menu (down arrow) then switch to wall view as it shows the most actors, then while online slowly scroll through the pages and it will automatically download the images as you get to them,

Then after you have them all, you can export as single files and all actor images will be copied to there respective movie folders. That's the only fast way I know of.

Main Menu: you mean e.g. Movies and down arrow to Submenu? If yes: I did now so as you proposed and switched to wall view. But, there happens nothing. I don't see, that there happens any download
or that I see first images if I wait on the wall. The actors are always without images.
Reply
All the actors? Some don't have images?
My Madnox Mods | Nox Version Guide
---------------------------------------------------------------
Movie Logo Requests | Studio Logo Requests
Logo's Made So Far:
838
Reply
I looked cause for famous actors. They are all without images
Reply
(2013-11-16, 20:00)Bladerunner1962 Wrote: I looked cause for famous actors. They are all without images

Heres what Im talking about if it helps, when on wall, and online:

Missing Actor images:
Image

It auto adds the images:
Image

If its not doing this, then Im stumped Confused
My Madnox Mods | Nox Version Guide
---------------------------------------------------------------
Movie Logo Requests | Studio Logo Requests
Logo's Made So Far:
838
Reply
There happens nothing. I'm on same wall view for actor images.
But the wall is still blank. There happens no downloading actions like see the first actors.

I'm coming from my Eden library which I imported to Frodo. Is this the reason for the problems?
Reply
Is this a bug?

During Music Playback in Full screen click OK to go to the menu and select Media Info

Image

Then if you select either Video Clips or Song Video Clip

Image

It should do a YouTube search, however I just see an empty Search dialogue and nothing then happens.

I have the YouTube add-on installed and I am able to do manual searches OK.

Image

Also is this now the only way to access this feature? via MediaInfo on that menu in the first screen shot?. In MQ4 you could from the main Music menu push up a few times and select Get Artist Info as shown in the screen shot below

Image

Many thanks

EDIT:

Also if I select Music Video Clips from the Music sub-menu

Image

I get an empty Search dialogue box again, then if I exit out of the search dialogue, it looks like this

Image

EDIT2: Pretty sure this is a bug. If I am in the Music-Albums area and if I select Info on an album, it brings up the album details page. From here if I select either Artist Video Clips or Song Video Clip it works OK. The search results are populated as expected.

However if I attempt to do the same from the main Music menu's sub-menu and select Music Video Clips or select the MediaInfo option in the full screen playback menu, as I previously described above then it does NOT work.

Thanks.
Reply
(2013-11-16, 20:24)Bladerunner1962 Wrote: There happens nothing. I'm on same wall view for actor images.
But the wall is still blank. There happens no downloading actions like see the first actors.

I'm coming from my Eden library which I imported to Frodo. Is this the reason for the problems?

In my experience when I did that... probably. I know I ended up re-scrapping everything when I upgraded as I had allot of problems, but then I probably did it wrong Sad
My Madnox Mods | Nox Version Guide
---------------------------------------------------------------
Movie Logo Requests | Studio Logo Requests
Logo's Made So Far:
838
Reply
I am trying to setup a couple video playlists as submenu items under "Movies." On my OpenElec box nothing happens when I select the submenu items. On my Windows PC it plays the playlist instead of opening it. When setting up the playlist it does not give me the option to open or play it like every other skin.

Any Ideas?
Reply
Hi

Also this doesn't look right to me ?

Next Tracks - When repeat is turned off it looks correct and shows the correct number of tracks on the album and shows their track names etc.

Image

But if I turn on repeat album, it will then always say 50 remaining, no matter how many tracks happen to be on the album you are playing.

Image

If I then press the repeat button for a third time (Repeat One Track), it still says 50 remaining but all 50 are listed as that one track.

Image

I can see why its doing this and it kinda makes sense. I assume 50 tracks is the maximum that can be displayed in this Next Tracks area.

If I repeat an album with 11 tracks on it and I am currently playing track number 1, its not 50 remaining, its 11 tracks remaining + repeat to infinity. I dunno it just doesn't seem to look right.

I think in this example it would look better if, when I select to repeat the album, and if I am playing track 1, it should still say 11 remaining and the when track 2 is playing it should say 10 remaining etc.

And when I select repeat again, to only repeat that one track, it should say 1 remaining and not 50 remaining ? Confused



Thanks
Reply
Hi

Another issue / bug ?

When Music Extra Fanart is enabled and if a particular artist has NO extrafanart present in their folder on the file server, then the incorrect artist fanart background is displayed for that artist. It seems to show instead the fanart background of the last artist viewed.

However if you turn off Extra Fanart and set it back to Default Fanart, then the correct artist fanart background is displayed, presumably from the internal XBMC database.

For example the artist "Eddy Grant" with Extra Fanart enabled

Image

When I select INFO on Eddy Grant, you can see the wrong artist fanart is being displayed, its actually a fanart of the Artist Ed Sherran and not Eddy Grant

Image

Looking in the Eddy Grant folder on the server you can see that there is no extrafanart present for this artist.

Image

If I change the setting Extra Fanart back to Default Fanart

Image

And then press INFO again on the artist Eddy Grant, you can now see it is showing the correct fanart background for Eddy Grant. I presume this is from the internal XBMC database.

Image

If I turn back on Extra Fanart, and press INFO on the artist Elton John, I can see the correct fanart(s) for that artist OK as he has fanart images available on the file server, if I then go back to Eddy Grant and press the INFO button, I see fanart for Elton John on the Eddy Grant information page

Image

One solution is obviously I ensure that every single artist in my collection has at least one extra fanart image present on the file server, however with a large music collection this would be a lot of work and also for some artists there simply may not be any suitable fanart images available for download.

This issue makes the Music Extra Fanart feature unusable, unless each and everyone of your artists has extrafanart images present on the file server.

Surely if no extrafanart is present on the file server then it should correctly show the Default Fanart instead? And not the fanart of the previously viewed artist which is then incorrect!

Please advise..

Many thanks
Reply
The greatest bug is, this skin cannot install in new gotham versions!!!
Reply
Hi

Does anyone know how to use the Arial.ttf font for foreign languages like Thai in Aeon MQ5?

The method I previously used in Aeon MQ4 does not seem possible anymore? In MQ4 I added the arial.ttf font file to these locations:

/.xbmc/addons/skin.aeonmq4/fonts and .xbmc/media/fonts

I then edited the font.xml file from this location: .xbmc/addons/skin.aeonmq4/720p

I added a new section in to the XML file:

<fontset id="Arial Based" unicode="true">

And then I changed only this part:

<name>Font_List</name>
<filename>arial.ttf</filename>
<size>22</size>
</font>

The result being that only the font for list views in MQ4 were changed to support Thai language, for example tracks listed on a music album, or videos listed in the Youtube add-on, the Thai text was then displayed correctly. All the other fonts in the other areas of the system remained as the Aeon defaults etc.

The problem in MQ5 is that the font.xml file has totally changed and there is no longer a section named like: <name>Font_List</name>

The sections are now named things like:

<name>Font_15</name>
<name>Font_17</name><!-- nao usar uppercase -->
<name>Font13</name><!-- para addons -->

So now I don't know which part of the XML file to edit to change the font to arial.ttf for only the <name>Font_List</name> function.

I have the Thai font working OK in the default skin Confluence but not in MQ5.

Thanks

(2013-11-17, 14:02)Koloss Wrote: The greatest bug is, this skin cannot install in new gotham versions!!!

Can it not? I am running OpenElec 3.2.3 / XBMC V12.2. However I was going to test the latest OpenElec Gotham build and Aeon MQ5 to see if a bug with the Intel graphics driver was resolved?
Reply
I have a raspberry pi with openelec gotham build!
Dependencies not met
Reply
(2013-11-17, 14:33)Koloss Wrote: I have a raspberry pi with openelec gotham build!
Dependencies not met

That's not good news then, will let you know if I have the same problem tomorrow when I try this OpenElec Gotham nightly.
Reply
Hi

Another issue / bug ?

When I view the INFO details pages for Concerts, the Thumb image is pushed off to the right hand side of the screen, so you cannot see it all.
I am running XBMC at 1920x1080p at 60HZ on a 42" LED TV via HDMI.

These are thumb images the system has automatically downloaded for my individual Music Video files which are a mixture of .MPG and .WMV files. I haven't manually downloaded these thumb images and they are not in the Music Videos folder on my file server.

Image

Also why does it just say the name of the music video at the top? "Money for nothing" it does not also say the Artist name which would be Dire Straits.

Image

I don't have this problem for ripped DVD Concerts however, which have a DVD cover Folder.jpg image file, present in their folder on the file server.

Image

Perhaps it should look more like the INFO details page for a music album, from the Music Library? Where the thumb image is better positioned.

Image

This is how the individual Music Videos look in the Concerts Library using Shelf view. Again no Artist name is given at the top, just the name of the track "Money for Nothing". Perhaps this is due to TheAudioDB.com scraper which is the default scraper for Music Videos now last.fm have crippled their API.

Image



Many thanks
Reply
  •   
  • 1
  • 53
  • 54
  • 55(current)
  • 56
  • 57
  • 208
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Aeon MQ 520
This forum uses Lukasz Tkacz MyBB addons.