•   
  • 1
  • 98
  • 99
  • 100(current)
  • 101
  • 102
  • 244
  •   
  Thread Closed
Linux Radeon OSS with vdpau (howto)
Yeah, I think I just found that: https://github.com/FernetMenta/xbmc/pull/197

Let's see. This part of the code is really new.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
daily update fixed it Wink
(2013-12-25, 17:39)fritsch Wrote: sudo service xbmc restart

PS: New year, new answer fee: 50 cents / answer :p

Do we get a discount if the answer is the very first google result? Rofl
http://lmgtfy.com/?q=restart+xbmc+service

(Fritsch, you're a better person than I am!)
hello

i noticed that xvba was dropped so i updated ubuntu 12.04 server to 13.10 went thru howto but i get 1fps in xbmc Smile i have tryed to read this topic and tried to purge ppaConfused install everything again with no luck. i have hp microerver 40l with radeon hd6450

dmesg http://paste.ubuntu.com/6641576/
xbmc.log http://paste.ubuntu.com/6641601/
xorg.log http://paste.ubuntu.com/6641604/
vdauinfo http://paste.ubuntu.com/6641611/
mesa grep http://paste.ubuntu.com/6641616/

i noticed that vdpau is not loading now and gives error of nvidia could be the problem?
Start from scratch, please.

You are missing glinterop activated mesa and have a borked installation
Quote:21:47:00 T:140079746586496 NOTICE: Using visual 0x133
21:47:00 T:140079746586496 NOTICE: GL_VENDOR = VMware, Inc.
21:47:00 T:140079746586496 NOTICE: GL_RENDERER = Gallium 0.4 on llvmpipe (LLVM 3.3, 128 bits)
21:47:00 T:140079746586496 NOTICE: GL_VERSION = 2.1 Mesa 9.2.1

Quote:[ 34.314] (EE) Failed to load module "ati" (module does not exist, 0)

If sudo apt-get install xserver-xorg-video-radeon makes it work you have luck :-) You are currently running VESA.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
nope no luck.. i had mesa 3.0 in some time but it didn't show any of the vdpau or vsync options in xbmc so it didn't work.. Oh why did i started to update working rig Big Grin i have other server stuff in this machine so starting from scratch is whole day of work Sad but i guess i have no choice.

btw i deleted all old xorg confs and fglrx confs and drivers but it still shows that xorg tries to download them?
(2013-12-26, 14:52)jaapp Wrote:
(2013-12-25, 17:39)fritsch Wrote: sudo service xbmc restart

PS: New year, new answer fee: 50 cents / answer :p

Do we get a discount if the answer is the very first google result? Rofl
http://lmgtfy.com/?q=restart+xbmc+service

(Fritsch, you're a better person than I am!)

He is a better person than you because he answered the question? Your lmgtfy didn't pull up anything useful, let alone the first post. All of those posts state "sudo service lightdm restart" which is what I was used to. But this How-To doesn't use lightdm so I wasn't sure. But thanks for your input I guess...
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
Hi, a few hours ago I installed the following description of an AMD E350 motherboard's XBMC. The fourth step, the options in the menu are not visible (vdpau, vsync, sync method, etc.).
This would be a compile error?

update: yes, "advanced settings", I found
Make sure you have enabled advanced or expert settings (lower left in the settings menu)
You need to switch to advance settings.

(2013-12-27, 20:52)VanillaXtract Wrote: You need to switch to advance settings.

EDIT: Nevermind Smile
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
I wonder if the next XBMCbuntu release is including this fix?
No.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
In the latest version of XBMC installed from your ppa repository some plugins (i.e. hulu) don't work correctly. The error I get in the logs is

Quote: ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
- NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <type 'exceptions.TypeError'>
Error Contents: Failed to convert to input type to either a std:Confusedtring or a std::vector<(XBMCAddon::xbmcgui::InfoLabelStringOrTuple)>

It seems to be an instance of a bug introduced by this post
https://github.com/xbmc/xbmc/commit/820a...0adf6c1cb0

I don't know if there is a bug report already open or if this bug was fixed in the main repo

Other than that, the app is working great on my AMD e-450. Thanks a lot!
That's by intention. The plugin needs to be fixed.

Edit: Other words. It was not intended to break addons, but it as xbmc is in alpha state now, the API is likely to change, therefore plugins need to be adjusted.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
@FernetMenta,

just updated my XBMC, and it removed xbmc, and upgraded xbmc-bin.
now everything is broken.... so sad.... Sad
Linux Mint 18 LTS 64-bit - Kodi 17 Beta6
Odroid-C2 - Libreelec v7.90.009
  •   
  • 1
  • 98
  • 99
  • 100(current)
  • 101
  • 102
  • 244
  •   
  Thread Closed
 
Thread Rating:
  • 26 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
Radeon OSS with vdpau (howto)4.5826