TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

  •   
  • 1
  • 121
  • 122
  • 123(current)
  • 124
  • 125
  • 244
  •   
  Thread Closed
Linux Radeon OSS with vdpau (howto)
Nope - from what I see it seems that some nvidia driver is still somewhere left on the system.

dpkg -l |grep nvidia

will reveal.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
dpkg -l |grep nvidia

revealed nothing.

But did find out that xserver-xorg-video-ati wasnt installed.
So i installed it......
But now when i type DISPLAY=:0 vdpauinfo or DISPLAY=:0 glxinfo
Nothing happends it just hangs no error message nothing i have to kill it with CTRL + C
Yeah - new installation, have fun :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2014-01-26, 19:46)fritsch Wrote: Yeah - new installation, have fun :-)

HAHA i was doing everything through SSH (system is at friends house)
But i just called and somehow its running smooth Rofl and everything seems to work. So ill just leave it like this as hes happy.
wierd thing is DISPLAY=:0 vdpauinfo or DISPLAY=:0 glxinfo still dont work ConfusedTongue
Hi Guys,

Still have trouble with video playback......very jumpy. I've updated to the latest version. Logs:

dmesg
http://paste.ubuntu.com/6821915/
xbmc
http://paste.ubuntu.com/6821921/
xorg
http://paste.ubuntu.com/6821925/
vdpauinfo
http://paste.ubuntu.com/6821927/
mesa
http://paste.ubuntu.com/6821929/

Cheer.
Deleted
HTPC: Intel Nuc i3 8109u | 8Gb Ram | Windows 10 Pro
@bdcobley: Verify with the clannad sample I posted in this thread from _local_ disk and post that log please. Restart xbmc before with debug logging enabled - then let's see.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hi,

my system suffers by problems with graphics. I cannot see if the problems are interconnected or just separated.

Starting from frontend ... there is a lot of error messages related to AV decoding.
Kernel and video drivers ... errors related to drm and radeon.

I am able to watch HD video without a problem, but when I start to watch live TV (tvheadend as the backend), the picture freeze and green artifacts are present.
Can you help me?

Thanks
M

[email protected]:~/.xbmc/temp$ dmesg | pastebinit
http://paste.ubuntu.com/6822797/
[email protected]:~/.xbmc/temp$ cat ~/.xbmc/temp/xbmc.log | pastebinit
http://paste.ubuntu.com/6822798/
[email protected]:~/.xbmc/temp$ cat /var/log/Xorg.0.log | pastebinit
http://paste.ubuntu.com/6822803/
[email protected]:~/.xbmc/temp$ dpkg -l |grep mesa | pastebinit
http://paste.ubuntu.com/6822805/
Recordings work? only mpeg-2 (SD-TV) affected?

Can you play that file: https://dl.dropboxusercontent.com/u/5572...formers.ts
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Yes, rocording is functional and works correctly. The attached file plays without problems.
(2014-01-26, 20:16)fireblade954 Wrote:
(2014-01-26, 19:46)fritsch Wrote: Yeah - new installation, have fun :-)

HAHA i was doing everything through SSH (system is at friends house)
But i just called and somehow its running smooth Rofl and everything seems to work. So ill just leave it like this as hes happy.
wierd thing is DISPLAY=:0 vdpauinfo or DISPLAY=:0 glxinfo still dont work ConfusedTongue


when you do SSH, you won't get anything because you don't have actual control of the DISPLAY
you just have to do a pastebinit command (see HOW-TO on the first post) to see what the results are.
Linux Mint 18 LTS 64-bit - Kodi 17 Beta6
Odroid-C2 - Libreelec v7.90.009
@mochour: Change your backend to VDR. tvheadend has big problems currently. Alternatively, use their 3.4 version.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2014-01-27, 09:45)fritsch Wrote: @mochour: Change your backend to VDR. tvheadend has big problems currently. Alternatively, use their 3.4 version.

I am running tvheadend 3.4.27, compiled from source. I'll try VDR,but anyway, I can see some problems related to mesa/drm.

Do you have any experience with similar problems?
M
(2014-01-27, 11:42)mochour Wrote:
(2014-01-27, 09:45)fritsch Wrote: @mochour: Change your backend to VDR. tvheadend has big problems currently. Alternatively, use their 3.4 version.

I am running tvheadend 3.4.27, compiled from source. I'll try VDR,but anyway, I can see some problems related to mesa/drm.

Do you have any experience with similar problems?
M

I'm running tvheadend with an xbmc built from this guide, by the letter, no artefacts at all and works like a charm.

I had some minor issues with the stable branch but now compiled from nightly build (tvheadend 3.9.373).

I'm going to try VDR though now, if fritsch says its better then its worth testing Wink
If recordings are fine, but live TV crashes - then I really would check the backend. That's all I say.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
  •   
  • 1
  • 121
  • 122
  • 123(current)
  • 124
  • 125
  • 244
  •   
  Thread Closed
 
Thread Rating:
  • 26 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
Radeon OSS with vdpau (howto)4.5826