•   
  • 1
  • 196
  • 197
  • 198(current)
  • 199
  • 200
  • 244
  •   
  Thread Closed
Linux Radeon OSS with vdpau (howto)
DISPLAY=:0 /usr/lib/xbmc/xbmc-xrandr | pastebinit

after intial bootup. I think it's an overscan issue. Does the TV switch refreshrates when you switch terminals?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hi fritsch thank you for helping here's my DISPLAY=:0 /usr/lib/xbmc/xbmc-xrandr -> http://paste.ubuntu.com/7721098/
However I don't understand what you mean by "Does the TV switch refreshrates when you switch terminals" sorry Sad

EDIT: Hey thanks for the heads up I switched my tv to 16:9 instead of automatic, and disabled an option to stretch the display to hide black borders for 16:9 and now it seems just fine! But I think it's still not optimal since I can't use the automatic parameter of my TV
Depending on the brand there is: Just Scan, Fixed or something else option, that will cope with full hd signales correctly. try to check your TV manual.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Thanks for take the time to answer my question i'll stick with the 16:9 overscan off as it's perfect Smile thank you so much for the heads up!
I have done a test install (trusty minimal + 3.15.2) with my ASRock QC5000 (AMD A4-5000) and it worked like expected flawless.

I got 1 skip / sec at ARD HD - 720p50 with lanczos3, don´t know if it normal !?

At OE 4.0 / 4.2 vdpau with same XBMC settings is unusable (software decode is faster as hardware vdpau). Is that a know problem?
No idea, this howto is not about OpenELEC.

3.15.2 has performance issues with UVD, which I pointed out two pages back and deadite66 provide kernel debs with that specific patch reverted. You should be able to watch 720p50 without any skip.
Edit: Here are these kernels: http://forum.xbmc.org/showthread.php?tid...pid1731488
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
I opened a bug for the problem with no sound when forcing the edid with drm_kms_helper: https://bugs.freedesktop.org/show_bug.cgi?id=80691
Made updated debs for kernel v3.15.2 with the UVD revert patch.
https://dl.dropboxusercontent.com/u/7618..._amd64.deb
https://dl.dropboxusercontent.com/u/7618..._amd64.deb
Asus E2KM1I-DELUXE (E2-2000 with HD7340) 60GB SSD + 2TB WD Caviar Green : Xubuntu 18.04 LTS : (mythtv 0.29.1+fixes + TBS 6205 QUAD FREEVIEW DVB-T2)
Odroid C2 Coreelec.
Thx much. I will link them in the howto (2nd Post).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
kernel v3.15.3
Revert "drm/radeon: use variable UVD clocks"
Cool. Then back to ubuntu mainline.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
woot!
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
hello fritsch, can I use the kernels you posts in ubuntu server 13.10 or I need the last version?
try :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
I am having issues with the analog sound not playing on my acer aspire one 522 netbook. I have tried the sound troubleshooting without success.

Here are my logs

http://paste.ubuntu.com/7780584/
http://paste.ubuntu.com/7780610/
http://paste.ubuntu.com/7780613/
http://paste.ubuntu.com/7780617/
http://paste.ubuntu.com/7780618/
http://paste.ubuntu.com/7780627/
  •   
  • 1
  • 196
  • 197
  • 198(current)
  • 199
  • 200
  • 244
  •   
  Thread Closed
 
Thread Rating:
  • 26 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
Radeon OSS with vdpau (howto)4.5826