RetroPlayer and Rom Collection Browser
#24
To bypass install incompatibility problem with Gotham version, you can perform a full manual installation of Advanced Launcher :
  • Close XBMC
  • Download the last version of Advanced Launcher from here : http://www.gwenael.org/Repository%20Archives/
  • Decompress the .zip file.
  • Copy/paste the plugin.program.advanced.launcher into the xbmc/addons directory.
  • Restart XBMC
Once Gotham will not become the official stable version, you will have to perform like this. Once Gotham will be released, Angelscry's Repository and Advanced Launcher will be updated to work with this last version.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: RetroPlayer and Rom Collection Browser - by Angelscry - 2014-01-15, 13:40


Logout Mark Read Team Forum Stats Members Help
RetroPlayer and Rom Collection Browser52