•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 22
  •   
PleXBMC add-on / skin integration support
#91
Thanks for the fixes, could your version be added to the Plexbmc repo? that would be really nice.

ALso your suggestion about forcing views in the plexbmc settings worked, it looks fine now.
Image
Reply
#92
Hello pecinko

Thanks for giving us Amber. I installed the PleXBMC and version of amber from the links you provided. The thumbnails do not load in the shelf or anywhere at all. Posters show okay and from other devices or running plex for android i see the thumbnails.

I am running XBMC 12.2 FRODO on an android machine. Thumbnails loaded fine with plexbmc 3.2.2 and an older version of amber.

Any suggestions?

Regards

Arinze
Reply
#93
(2013-11-21, 17:26)kri kri Wrote: Thanks for the fixes, could your version be added to the Plexbmc repo? that would be really nice.

I'm not the add-on author so I can't do that.

(2013-11-23, 04:07)aizukanne Wrote: Thanks for giving us Amber. I installed the PleXBMC and version of amber from the links you provided. The thumbnails do not load in the shelf or anywhere at all. Posters show okay and from other devices or running plex for android i see the thumbnails.

So you have thumbs everywhere except on shelf?
My skins:

Amber
Quartz

Reply
#94
Hi Peckinko....

Using the latest PlexXBMC and Amber I have the following issue.

I have a remote PMS that is signed in using myPlex and I am on a client (remote to the PMS) that is signed in with myPlex.

If I attempt to list say a "TV Shows" via Unwatched from the left pop out menu I get a error just have PlexXBMC in a pop box, no error and an OK to select...if I select "Recently Added" or any of the other filters from the left pop out menu it works no problems...also if I go in to the secondary filter list (All Shows, Unwatched etc.) then Unwatched and indeed all the other selections work.

I get the same error with OnDeck and Recently Added also...error but no error message just an OK.

The above is only with myPlex on my client that is remote to my PMS....

Any ideas/help?

-SM
Reply
#95
(2013-11-25, 11:54)smacrae Wrote: Hi Peckinko....

Using the latest PlexXBMC and Amber I have the following issue.

I have a remote PMS that is signed in using myPlex and I am on a client (remote to the PMS) that is signed in with myPlex.

If I attempt to list say a "TV Shows" via Unwatched from the left pop out menu I get a error just have PlexXBMC in a pop box, no error and an OK to select...if I select "Recently Added" or any of the other filters from the left pop out menu it works no problems...also if I go in to the secondary filter list (All Shows, Unwatched etc.) then Unwatched and indeed all the other selections work.

I get the same error with OnDeck and Recently Added also...error but no error message just an OK.

The above is only with myPlex on my client that is remote to my PMS....

Any ideas/help?

-SM

OK I see it. Will take a look.
My skins:

Amber
Quartz

Reply
#96
(2013-11-25, 11:21)pecinko Wrote:
(2013-11-23, 04:07)aizukanne Wrote: Thanks for giving us Amber. I installed the PleXBMC and version of amber from the links you provided. The thumbnails do not load in the shelf or anywhere at all. Posters show okay and from other devices or running plex for android i see the thumbnails.

So you have thumbs everywhere except on shelf?

I dont have thumbnails anywhere, shelf and even wher you go into the sections. The posters show up okay.
Reply
#97
Just wanted to say *Amazing work* pecinko
Reply
#98
(2013-11-25, 23:19)aizukanne Wrote: I dont have thumbnails anywhere, shelf and even wher you go into the sections. The posters show up okay.

Hmm what are you calling thumbs? Movie and TV shelves have posters but you say they don't show up.

Where is your PMS installed on? NAS?
My skins:

Amber
Quartz

Reply
#99
(2013-11-26, 12:45)pecinko Wrote:
(2013-11-25, 23:19)aizukanne Wrote: I dont have thumbnails anywhere, shelf and even wher you go into the sections. The posters show up okay.

Hmm what are you calling thumbs? Movie and TV shelves have posters but you say they don't show up.

Where is your PMS installed on? NAS?

Same here, posters don't show (just shows the grey default one on all shows on shelf)

PMS installed on Debian Squeeze NAS

Happened after I updated to your updated PleXBMC client (along with auto-update to amber 1.2.5), was working before update (had to upgrade as amber broke due to some exception)

PS: This is on 2 clients
Image
Reply
(2013-11-26, 14:21)jompan87 Wrote:
(2013-11-26, 12:45)pecinko Wrote:
(2013-11-25, 23:19)aizukanne Wrote: I dont have thumbnails anywhere, shelf and even wher you go into the sections. The posters show up okay.

Hmm what are you calling thumbs? Movie and TV shelves have posters but you say they don't show up.

Where is your PMS installed on? NAS?

Same here, posters don't show (just shows the grey default one on all shows on shelf)

PMS installed on Debian Squeeze NAS

Happened after I updated to your updated PleXBMC client (along with auto-update to amber 1.2.5), was working before update (had to upgrade as amber broke due to some exception)

PS: This is on 2 clients

Amber "broke" when you installed new version of XBMC, Gotham

Missing thumbs are probably because you run PMS on a NAS. Will look into it.
My skins:

Amber
Quartz

Reply
(2013-11-26, 16:26)pecinko Wrote:
(2013-11-26, 14:21)jompan87 Wrote:
(2013-11-26, 12:45)pecinko Wrote: Hmm what are you calling thumbs? Movie and TV shelves have posters but you say they don't show up.

Where is your PMS installed on? NAS?

Same here, posters don't show (just shows the grey default one on all shows on shelf)

PMS installed on Debian Squeeze NAS

Happened after I updated to your updated PleXBMC client (along with auto-update to amber 1.2.5), was working before update (had to upgrade as amber broke due to some exception)

PS: This is on 2 clients

Amber "broke" when you installed new version of XBMC, Gotham

Missing thumbs are probably because you run PMS on a NAS. Will look into it.

I'm on XBMC 12.2/OpenELEC 3.2.3, IDK but I don't think that's Gotham? And Amber auto-updated, not XBMC

Anyhow yeah, as mentioned before; it used to work. And now reverting to older plugin versions doesn't help (perhaps it broke some kind of cache?)
Image
Reply
I have PMS running on an Ubuntu 12.04 server. Issue started when I upgraded PleXBMC and Amber.

Here is a screenshot.

Image

Arinze
Reply
Ok. I'll take a look. Hopefully I'll be able to re-work the script. I will need you guys to test it as it does not happen here.
My skins:

Amber
Quartz

Reply
I'm having the same issue with thumbs not loading. PMS running on Unraid 5.0.

Rolling back to the previous PleXBMC version fixed it.
Reply
No problem. Will test any release you provide and share results.
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 22
  •   



Logout Mark Read Team Forum Stats Members Help
PleXBMC add-on / skin integration support2
This forum uses Lukasz Tkacz MyBB addons.