•   
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • 119
  •   
RaspBMC Kodi/XBMC test builds
thanks miappa. I can confirm that using omxplayer, dual ouptut is working even when using airplay.
Actually everything seems to work perfectly with omxplayer.
Is omx going to become the official player? Well i see that dvdplayer might become the official for video.

Raspbmc latest builds are truly great!!!
Reply
OMX has been the official/default player since the beginning.
Only recently it was changed to PAPlayer for audio, this due to the implementation of Pi audio sink and ActiveAE (audio engine).

Edit: Short explanation
Reply
Hi Miappa. Thanks for the latest build and keeping everything bang up to date.
I tried this one out with the missing poster artwork and unfortunately it's just as the previous build and the patch doesn't work for me. I had a new season start to download which is on season 1 and the missing artwork meant it isn't a season folder thing. So I deleted the tv show nfo created by sickbeard and it all worked fine on that one and a multi season one. So it looks like tv nfo is my issue not season nfo.
Reply
(2014-01-24, 23:59)cooliemueller Wrote: Short (and maybe stupid) question: How can I update the two files start_x.elf and fixup_xdat?
A simple copy is not working :-)
RaspBMC is installed on an USB stick

You can copy them directly to your SD card from your computer. Power RASPBMC down first though. Smile
Reply
(2014-01-25, 11:55)miappa Wrote: OMX has been the official/default player since the beginning.
Only recently it was changed to PAPlayer for audio, this due to the implementation of Pi audio sink and ActiveAE (audio engine).

Edit: Short explanation

Thanks again for the explanations miappa!
Reply
EDL files are not being generated for me with these builds. I have tried that lastest and a couple of others. If I run the xbmc-13-20131217 build from raspbmc from EDL from mythtv gets generated. When I run this build I don't even see in debug logs that it is trying to attempt to get the comm skip information from mythtv.

Is there a setting that I am missing to enable commercial skips?

I want to be able to run this version because of the clock fixes that popcornmix has put in.
Reply
Related to this: http://trac.xbmc.org/ticket/14842
And/or this: http://forum.xbmc.org/showthread.php?tid...pid1611351
?

Personally I know nothing about EDL (or PVR for that matter), but if it is the same issue it seems to be a problem in Gotham nightlies in general.

I don´t know if it matters, but just for info, in all my builds all PVR addons are compiled from Odenkamp's git from same date.
Reply
Hi!
Just tried 'dvdplayer' and although video playback is perfect, I think audio-passthrough is broken? At least my receiver can't recognize the audio-type and I get only a lot of noise out of the speacker Wink
(and when using omxplayer audio-passthrough is working fine - so it's related to dvdplayer)

Keep up the good work!
Reply
Hi nalor,

Have you set the additional lines in config.txt (see post#1)?
You need those lines to get passtrhough with dvd- and paplayer.
Also, when this is set multichannel PCM will not work so setting speaker layout to 2.0 is important (passtrhough and 5.1 will still work).

If it´s still a problem, my guess that a debug log might help devs.
Reply
Hi miappa - thanks so much for maintaining these nightlies. I can't believe it took me this long to find them. Anyway, I'm having the opposite problem as nalor - I'm getting sound but no video using dvdplayer. Using omx things are as normal - I get both sound and video. Sound also works for paplayer on music. I have added the appropriate lines in my config and I'm at 2.0 for my speaker configuration. Is there something I'm missing that would give me this result?

Thanks again for all of your hard work.
Reply
Hi grainy,
What is your gpu_mem settings?
I believe that dvdplayer might need more memory set. If you have a 512 Pi, add the following to config.txt:
Code:
gpu_mem_512=256
Reply
(2014-01-26, 22:41)miappa Wrote: Hi grainy,
What is your gpu_mem settings?
I believe that dvdplayer might need more memory set. If you have a 512 Pi, add the following to config.txt:
Code:
gpu_mem_512=256

That did the trick! Thanks so much. Looking forward to testing.
Reply
(2014-01-26, 22:56)grainybazzles Wrote:
(2014-01-26, 22:41)miappa Wrote: Hi grainy,
What is your gpu_mem settings?
I believe that dvdplayer might need more memory set. If you have a 512 Pi, add the following to config.txt:
Code:
gpu_mem_512=256

That did the trick! Thanks so much. Looking forward to testing.

Hmmm. I have a 1st-gen Pi-B, so only 256MB memory. Does that mean that these test versions won't run properly on my Pi?
Reply
It will run just fine using OMXplayer which is default.
The additional memory is probably only needed for dvdplayer and some HD content.
Reply
(2014-01-27, 10:07)miappa Wrote: It will run just fine using OMXplayer which is default.
The additional memory is probably only needed for dvdplayer and some HD content.

Sure, you're right... I was hoping the new dvdplayer with hardware decoding would solve the current issues when playing DVD ISO's and IFO/VOB structures with OMXplayer...
Reply
  •   
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • 119
  •   
 
Thread Rating:
  • 15 Vote(s) - 4.4 Average



Logout Mark Read Team Forum Stats Members Help
RaspBMC Kodi/XBMC test builds4.415
This forum uses Lukasz Tkacz MyBB addons.