•   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 119
  •   
RaspBMC Kodi/XBMC test builds
(2014-03-24, 17:27)sparticle Wrote: However, the biggest problem is that my screensaver is not working. And seems to be playing random trailers instead of slideshow. I cannot seem to disble this behaviour, even when turning screensaver off in appearance menu by setting it to none.

I have checked in addons enabled screensaver and I have only Black, dim and slideshow.
I do not have the random trailers addon installed anywhere.

How can I disable this invisible addon and restore my screensaver to its normal slideshow setting?

I had that problem before I upgraded to mippas versions, its probably an old addon thats ongoing. I dont remember the addons name but it takes your movies/tvshows from you library and run their trailers as screensaver. Its within your addon that you need to look and delete it.

I can just guess that you added the screensaver a long time ago and disabled it but its somehow enabled now, go through you addons or make a totaly fresh install (PS. I hated that addon DS.)

For mippa, been a long user of raspbmc and your test builds, love them, dont stop the flow!!!

Edit: saw that you figured it out spat!
Reply
I have some trouble when watching 3D SBS movies, The overlay works and splits screen in half but right side has transparent text and also subtitles has that. Difficult to see correct when watching movies.

when watching streaming media the subtitles is affected but not when watching 3d locally, still the overlay is messed up all the time.

Is this something you know about?
Reply
Is the file correctly named (e.g. with 3DSBS in filename?)
Can you take a screenshot and post it?
Reply
(2014-03-25, 21:19)popcornmix Wrote: Is the file correctly named (e.g. with 3DSBS in filename?)
Can you take a screenshot and post it?

No trouble with the naming, just that the text overlay on right side is not appearing. XBMC GUI is the same, every overlay text on just right side is gone.
I've noticed that when mkv has embedded PGS or VOB subtitles they show all right on both sides!

Image
Image
Reply
(2014-03-26, 00:23)colmania Wrote: No trouble with the naming, just that the text overlay on right side is not appearing. XBMC GUI is the same, every overlay text on just right side is gone.
I've noticed that when mkv has embedded PGS or VOB subtitles they show all right on both sides!

Can you make it fail with a file?

Can you test this with openelec beta 2?
(I have a guess at what it could be, and that wouldn't affect beta 2).
Reply
(2014-03-26, 00:31)popcornmix Wrote:
(2014-03-26, 00:23)colmania Wrote: No trouble with the naming, just that the text overlay on right side is not appearing. XBMC GUI is the same, every overlay text on just right side is gone.
I've noticed that when mkv has embedded PGS or VOB subtitles they show all right on both sides!

Can you make it fail with a file?

Can you test this with openelec beta 2?
(I have a guess at what it could be, and that wouldn't affect beta 2).

I dont understand what you mean with "fail with a file"? You mean if I download subtitle? Everything with text based encoding only show on left side, and picture based encoding like PGS or VOB work on both. But the GUI have same trouble all the way, (i guess it is because of text based encoding also).

I will test Openelec beta 2 tomorrow.
Reply
(2014-03-26, 00:44)colmania Wrote: I dont understand what you mean with "fail with a file"? You mean if I download subtitle? Everything with text based encoding only show on left side, and picture based encoding like PGS or VOB work on both. But the GUI have same trouble all the way, (i guess it is because of text based encoding also).

You said:
Quote:when watching streaming media the subtitles is affected but not when watching 3d locally

I wanted to confirm if you see the problem when playing a local file (rather than using a streaming add-on)?
What type of subtitle has the problem? External srt file?
Reply
(2014-03-26, 01:02)popcornmix Wrote: [quote='colmania' pid='1663508' dateline='1395787467']
I dont understand what you mean with "fail with a file"? You mean if I download subtitle? Everything with text based encoding only show on left side, and picture based encoding like PGS or VOB work on both. But the GUI have same trouble all the way, (i guess it is because of text based encoding also).

You said:
Quote:when watching streaming media the subtitles is affected but not when watching 3d locally[quote]

I wanted to confirm if you see the problem when playing a local file (rather than using a streaming add-on)?
What type of subtitle has the problem? External srt file?

Aha I understand now..
I said it wrong the first time, it is not working locally either when using download subtitle services. Neither external SRT. Only time I get it to work is when using embedded PGS/VOBSUB inside matroska..
Reply
(2014-03-26, 01:06)colmania Wrote: I said it wrong the first time, it is not working locally either when using download subtitle services. Neither external SRT. Only time I get it to work is when using embedded PGS/VOBSUB inside matroska..

Okay, I can reproduce it. It is caused by 4143 (PR)
I've let the author know.
Reply
(2014-03-26, 01:34)popcornmix Wrote:
(2014-03-26, 01:06)colmania Wrote: I said it wrong the first time, it is not working locally either when using download subtitle services. Neither external SRT. Only time I get it to work is when using embedded PGS/VOBSUB inside matroska..

Okay, I can reproduce it. It is caused by 4143 (PR)
I've let the author know.

Many thanks to you! Smile
Reply
Updated Gotham build, XBMC master from Mar 25 + newclock3 commits.

Some info:
• Master: Few fixes
• NC3: [PiSink] Ensure audio buffers use reasonable sized chunks
• NC3: [PiSink] Add support for float and 32-bit formats
• NC3: [PiSink] Fix multichannel and passthough
• NC3: [PiSink] Increase Pi Sink's buffering
• NC3: Hardware accelerated resampling (reduce CPU when using PA- & DVDPlayer)
• NC3: Speed up wtv index creation
• NC3: Fix: PR #3677 updated

Firmware from March 25 included


Additional info and testing (DVDPlayer etc.), see post #1

To install XBMC build, SSH to Pi:
Code:
wget -O xbmc-13-20140326-nc3.tar.gz http://goo.gl/aSLng3 --no-check-certificate
pv xbmc-13-20140326-nc3.tar.gz | tar xzf - -C /home/pi/.upgrade
sudo cp /home/pi/.upgrade/xbmc-13-20140326-nc3/{fixup_x.dat,start_x.elf} /boot
ln -sfn /home/pi/.upgrade/xbmc-13-20140326-nc3/xbmc-bcm /home/pi/.xbmc-current
sudo reboot
Reply
Thank you for yet another great build!

Do you know if it is possible to change pixel gap in stereoscopic 3d somehow?
The 3D depth is of and gives lots of ghosting. But this problem perhaps lays in main release of XBMC?

It was much much better when you fixed the "stretching" issue so now my main concern is this for a 100% perfect experience.

Thanks!
Reply
Did you changed video calibration at video settings?
Image
Reply
(2014-03-26, 23:41)fernandovg Wrote: Did you changed video calibration at video settings?

Yes I did but when changing aspect the picture does not "follow" my corrections... dont know why. :S
Reply
(2014-03-26, 23:41)fernandovg Wrote: Did you changed video calibration at video settings?

And make sure TV is not overscanned (so calibration is not required). 3d won't work when overscanned.
Reply
  •   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 119
  •   
 
Thread Rating:
  • 15 Vote(s) - 4.4 Average



Logout Mark Read Team Forum Stats Members Help
RaspBMC Kodi/XBMC test builds4.415
This forum uses Lukasz Tkacz MyBB addons.