•   
  • 1
  • 113
  • 114
  • 115(current)
  • 116
  • 117
  • 119
  •   
RaspBMC Kodi/XBMC test builds
(2014-11-24, 21:44)popcornmix Wrote:
(2014-11-24, 21:42)sparticle Wrote: I get a horizontal tear across the centre of the screen. Tried a few channels and all seem to tear. Just wondered if anyone else is seeing any issues. I am using the 20/11 build.

Not heard of that issue. If you can identify the first build with this problem that would help.

Apologies for the delay in responding. Only noticed it on the 20/11 build. I will do some more testing and see if it is related to a particular stream or group. I shoul dbe able to regress my test pi and see if that fixes it.

Cheers
Spart
6 x Raspberry Pi Model B & B+ Pi2 & 3 Zotac Mag Ubuntu 14.04.1 - Ubuntu 14.04.1 Test Machine Kodi Nightly - RocketNAS 8TB Usable Raid 6 Ubuntu 14.04.1 RocketNAS Build
Reply
(2014-11-24, 15:45)miappa Wrote: However, I am not confused regarding the setting, I cannot find "Maintain original volume on downmix" anywhere on any of my Pi´s, perhaps one need a specific setting to see it?
Edit: On all other platforms I have tested I do have this option.
Are you in expert settings mode ?

I can't explain why you're not seeing these settings...

I see "Normalize levels on downmix" in Gotham on Windows, Mac and standard Raspbmc. (I even took a picture of it on Raspbmc if you want to see it, but take my word for it that it's there)

On your very own Helix builds I see "Maintain original volume on downmix" and it does the same thing but in reverse. (Eg on is louder now instead of off being louder, to fit in with the rewording)

They're both in the same location in Settings->System->Audio Output.
Kodi 15.2 - Mid 2007 Mac Mini, 4GB, 2TB HD, OS X 10.7.5.
Kodi 15.2 - Raspberry Pi Models B, B+, Pi 2. OSMC.
Kodi 15.2 - Fire TV Stick.
Reply
Hehe... weird.
Yes, I am 100% certain I don´t have that option on any of my Pi´s, however I might have advanced (not expert) settings level set...
At work at the moment so cannot test, but I guess that could be the culprit.

Side note, I reaeeaaaallly dislike the settings level...

Edit: Yup... *miappa hides in shame and will not report anything ever again... or at least today*
Reply
(2014-11-25, 20:29)sparticle Wrote:
(2014-11-24, 21:44)popcornmix Wrote:
(2014-11-24, 21:42)sparticle Wrote: I get a horizontal tear across the centre of the screen. Tried a few channels and all seem to tear. Just wondered if anyone else is seeing any issues. I am using the 20/11 build.

Not heard of that issue. If you can identify the first build with this problem that would help.

Apologies for the delay in responding. Only noticed it on the 20/11 build. I will do some more testing and see if it is related to a particular stream or group. I shoul dbe able to regress my test pi and see if that fixes it.

Cheers
Spart

I tried to replicate the issue but could not! So a bit baffled as to why this happened. It was a very pronounced tearing of the picture about halfway across the screen. I am currently back onthe 20/11 build and all seems fine.

Cheers
Spart
6 x Raspberry Pi Model B & B+ Pi2 & 3 Zotac Mag Ubuntu 14.04.1 - Ubuntu 14.04.1 Test Machine Kodi Nightly - RocketNAS 8TB Usable Raid 6 Ubuntu 14.04.1 RocketNAS Build
Reply
Anyone knows when the stable version will come out?
Reply
(2014-11-27, 18:55)expandables Wrote: Anyone knows when the stable version will come out?

When it's ready?
I would expect first release candidate in a few days, and final a few weeks after that,
but it depends on the number of serious bugs that are known about.
Reply
(2014-11-27, 18:55)expandables Wrote: Anyone knows when the stable version will come out?
Its like asking how long will it rain for.....when its done, its done.
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
I ask this question because i see they release 6 betas already LOL. I was thinking if they are going to count to 10 before they release the final version.
Reply
Today I've installed the latest firmware from the github repository.
But since then I can watch only the first video stream and the second stream fails while loading. I see only the "Loading stream..." popup and the Kodi isn't responding anymore so that I have to kill it.
I only updated the firmware and didn't change any setting or further version.

Debug log: http://xbmclogs.com/show.php?id=356965
Reply
(2014-11-28, 17:02)namtih Wrote: Today I've installed the latest firmware from the github repository.
But since then I can watch only the first video stream and the second stream fails while loading. I see only the "Loading stream..." popup and the Kodi isn't responding anymore so that I have to kill it.
I only updated the firmware and didn't change any setting or further version.

Debug log: http://xbmclogs.com/show.php?id=356965

Possibly this issue:
http://forum.kodi.tv/showthread.php?tid=...pid1847969

Hopefully a firmware fix will be pushed tonight.
Reply
Thanks, it's working fine now.
Reply
Updated Helix build, Kodi master from Nov 30 (last commit) + newclock4 commits.

Kodi Master:
Master changelog
• Kodi Helix release candidate 1 (with newclock4 commits)

Newclock4 additions:
• [rbp] hack: wait for splash to complete before changing hdmi mode
• Revert "[MMALCoded] Call port settings changed from callback to avoid thread unsafe code"
• [mmalcodec] Try reducing number of video frames
• [languageinvoker] Reduce priority of python threads
• [mmalcodec] Skip some setup that is not required when closing
• [mmalcodec] squash: Avoid deinterlace for dvd menus for now

GPU firmware from Nov 29 included:
• Add some upstream fixes for mmal and openmax
• venc: Release images when error after open occurs which prevents a hang
• Revert upstream patch that breaks audio_render when used without clock

NB! To be able to run this build you must first run enable-kodi*.sh as explained here!

If not already enabled, download and run enable-kodi2:
Code:
wget http://goo.gl/G4EG8M --no-check-certificate -O enable-kodi2.sh
sudo sh enable-kodi2.sh
To install Kodi build, SSH to Pi:
Code:
wget -O kodi-14-20141130-nc4.tar.gz http://goo.gl/bZh66h --no-check-certificate
pv kodi-14-20141130-nc4.tar.gz | tar xzf - -C /home/pi/.upgrade
sudo cp /home/pi/.upgrade/kodi-14-20141130-nc4/{fixup_x.dat,start_x.elf} /boot
ln -sfn /home/pi/.upgrade/kodi-14-20141130-nc4/xbmc-bcm /home/pi/.xbmc-current
sudo reboot

See post #1 for more info
Reply
Hi,

Tried the latest build 30/11/2014, and the screen refuses to switch to HDMI resolutions.

The picture is displayed on the HDMI TV, but in very low resolution (640x480).

The relevant settings in my config.txt are

hdmi_force_hotplug=1
hdmi_drive=2
disable_overscan=1
hdmi_ignore_cec=1

*The build from the day before worked fine on the same TV.

Glen.
Reply
Is it possible to do a splash screen animation on this release candidate if so how can i?
Reply
Hi,
also start's only on the first time in low resolution (640x480).
After new setting in Video-Menue and a newstart it works on my wireless Raspi.

On Raspi Model B+ it works absolut perfekt after install and reboot.
Reply
  •   
  • 1
  • 113
  • 114
  • 115(current)
  • 116
  • 117
  • 119
  •   
 
Thread Rating:
  • 15 Vote(s) - 4.4 Average



Logout Mark Read Team Forum Stats Members Help
RaspBMC Kodi/XBMC test builds4.415