•  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 9
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
XBMC v12.2 crashing on OS X 10.9 Mavericks
#61
(2013-11-05, 10:05)Keljian Wrote: I'm having issues with the remote in 12.3 testing- there seems to be lag with it responding and sometimes it doesn't respond at all. I get around it with a small keyboard but a fix would be helpful

did/does this also happen in 12.2?
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#62
(2013-11-05, 10:15)Martijn Wrote:
(2013-11-05, 10:05)Keljian Wrote: I'm having issues with the remote in 12.3 testing- there seems to be lag with it responding and sometimes it doesn't respond at all. I get around it with a small keyboard but a fix would be helpful

did/does this also happen in 12.2?

12.2 wouldn't run on Mavericks - so I couldn't test. 12.2 on Mountain lion worked perfectly with the remote.
Reply
#63
Question 
(2013-10-30, 14:27)winestock Wrote:
(2013-10-29, 09:59)Memphiz Wrote: We don't sign builds as we have no official signing identity for the XBMC Foundation.

I just downloaded xbmc-20131027-9d75530-Frodo-x86_64.dmg and installed it. Before executing XBMC the first time, I set the 10.9 firewall to 'Allow applications downloaded from: Anywhere'. I then set 'Allow applications downloaded from: Mac App Store and identified developers'. I then don't see 10.9 asking for the firewall requests authorization when I execute XBMC. I do have the 10.9 firewall turned on.

Oops, download from here... http://mirrors.xbmc.org/test-builds/osx/

Thanks for the PPL here... let try /
Reply
#64
(2013-11-05, 10:05)Keljian Wrote: I'm having issues with the remote in 12.3 testing- there seems to be lag with it responding and sometimes it doesn't respond at all. I get around it with a small keyboard but a fix would be helpful
Disable App Nap functionality in Mavericks, Remote Buddy has the same problem.
Reply
#65
Thanks Miuku - That fixed it.
Reply
#66
Just to confirm, the 1080P videos that are playing with glitched graphics in any build of XBMC in Mavericks, play just fine in VLAN VLC player outside of XBMC. I downloaded multiple ones that have the issue and they play normal outside of XBMC. Not sure if this helps anything..
Reply
#67
Good night fellows,

To those interested, this is just to let you know some good news regarding the audio stutter experienced under XBMC 12.2 and OS X 10.8 Mountain Lion as described here. It has been ironed out completely on XBMC 12.3 test build and 13 (Gotham) running OS X 10.9 Mavericks. Whether it has been a fix within XBMC or OS X remains unknown to me. Just tested on virtual machines the OS X-XBMC combos mentioned, and it is fixed.
Best,

capfuturo


"The world must learn to work together, or finally it will not work at all" - General Eisenhower
Reply
#68
I now updated to today's nightly to get things working on Mavericks. Partial success. I can play movies and the mouse also works.

Unfortunately, I am having constant crashes when browsing through movies and shows. Never had this before.

I remember there were some suggestions in the threads what to turn on and off in video and audio settings to prevent the crashing.

Anyone can point me or suggest how to stop the crashes.
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#69
(2013-11-10, 07:46)steve1977 Wrote: I now updated to today's nightly to get things working on Mavericks. Partial success. I can play movies and the mouse also works.

Unfortunately, I am having constant crashes when browsing through movies and shows. Never had this before.

I remember there were some suggestions in the threads what to turn on and off in video and audio settings to prevent the crashing.

Anyone can point me or suggest how to stop the crashes.

Provide us Debug Log and crashlog on pastebin.com so it can be fixed
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#70
For anyone still experiencing issues, downgrading to XMBC 11 "Eden" is a good temporary solution. Everything works as it should with no audio or video problems. Tongue
Reply
#71
Link to grab Eden pls
Reply
#72
(2013-11-05, 16:46)Miuku Wrote:
(2013-11-05, 10:05)Keljian Wrote: I'm having issues with the remote in 12.3 testing- there seems to be lag with it responding and sometimes it doesn't respond at all. I get around it with a small keyboard but a fix would be helpful
Disable App Nap functionality in Mavericks, Remote Buddy has the same problem.

Excuse me, but what IS App Nap? [for us from outside US, who don't get the jargon]
Reply
#73
(2013-11-20, 02:11)thimk Wrote:
(2013-11-05, 16:46)Miuku Wrote:
(2013-11-05, 10:05)Keljian Wrote: I'm having issues with the remote in 12.3 testing- there seems to be lag with it responding and sometimes it doesn't respond at all. I get around it with a small keyboard but a fix would be helpful
Disable App Nap functionality in Mavericks, Remote Buddy has the same problem.

Excuse me, but what IS App Nap? [for us from outside US, who don't get the jargon]

http://reviews.cnet.com/8301-13727_7-576...mavericks/
Reply
#74
I am using the latest build and it seems to be working perfectly thank you.
Reply
#75
I'm still having odd graphics issues on certain 1080p streaming in the latest nightly builds on osx Mavericks, or any build for that matter. I know Apple is readying an update to Mavericks and I'm hoping this is their fault and it gets resolved because I never had this issue prior to Mavericks.
Reply
  •  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 9
  • Next 



XBMC v12.2 crashing on OS X 10.9 Mavericks51