XBMC 12.2 crash when selecting a channel
Well after much mucking around I've given up on trying to get the usb tuner working..

The tbs 6280 seems fine though Smile
Wow, I wish I would have seen this thread sooner. I will test this asap. I am in the same boat. Windows XBMC works fine but my openelec on a zotac 90 and asrock 330ht reboots when I try to select a ATSC channel but it have worked intermittently I have zero problems with playing TV from my colossus or HDPVR..
So far this hasn't helped me. I think it is because my buffer and record drives were on usb drive. I just partitioned my c and moved the folders there. I am about to restart and try again. I will post back shortly.
This is ridiculous. I can't get my ATSC channels to work on my openelec setup. My 2 HDPVR and 1 colossus work fine but my ATSC via HD Homerun resets unless I restart my server, restarting TV service doesn't work.

I am thinking about going back to a xbmc windows 8 build because it works perfectly fine on my 2 W8 machines. I redid the sharing on my backend, only one account for the buffer and record folders. And I added the sources to each openelec client machine, with user id and password. The ts file is being created by the openelec machine but it abruptly resets. I have tried setting a delay but nothing seems to work. Sad

Anyone have any additional things to try? I am getting desperate, any having any ATSC tunning problems with any of the openelec gotham builds or frodo 12.3?
This issue is fixed with my gotham builds.

Logout Mark Read Team Forum Stats Members Help
XBMC 12.2 crash when selecting a channel0
This forum uses Lukasz Tkacz MyBB addons.