•   
  • 1
  • 256
  • 257
  • 258
  • 259(current)
  • 260
  •   
Intel NUC - Haswell (4th Generation CPU)
(2016-03-08, 11:11)capo56 Wrote: Guys, I have NUC2820 running latest Openelec 6.0.3 and Kodi.
I was disappointed when playing H265 video in just FullHD as it was not smooth. Sometimes even not usable at all. Seems that there is not enough computing power or something is not optimally configured from my side. Could you please help me address that?
I don't need 4K, FullHD is fine. Data comes from NAS, audio is "passed through" to AVR. 4GB RAM installed. Is in theory 2820 powerful enough for H265 HEVC or is it not?

the N2820 (BayTrail) NUC is nowhere near powerful enough to play back HEVC. Also, this thread is for the Haswell NUC, you want this thread for yours: http://forum.kodi.tv/showthread.php?tid=187433. If you need something with hardware support for HEVC, then look at the Braswell or Skylake NUCs.
Reply
Matt, thank you very much. I will probably end up with Beebox N3000.
Reply
(2016-03-08, 20:08)capo56 Wrote: Matt, thank you very much. I will probably end up with Beebox N3000.

get the N3150 if you can, there's a decent performance difference between the dual and quad core versions
Reply
Hi,

Recent owner of the D34010WYK and have some trouble with audio. I am on the latest driver, downloaded by Windows last night, but also rolled back to the one downloaded by Intel Update. The issue is regarding rear sound. I have the device hooked up to my av receiver with a 5.1 set up but am getting no rear sound from DTS-HD Master. I have run the DTS-MA speaker test from http://www.demo-world.eu/2d-demo-trailers-hd/ and audio does output from the rear speakers. Also, in Windows speaker test, when I click to test rear speakers, the sound comes from the front pair. All formats are reported on the driver and my av receiver is compatible.

Any ideas as this is driving me crazy - grrrr. Cheers
Reply
(2016-05-20, 11:39)pinn Wrote: Hi,

Recent owner of the D34010WYK and have some trouble with audio. I am on the latest driver, downloaded by Windows last night, but also rolled back to the one downloaded by Intel Update. The issue is regarding rear sound. I have the device hooked up to my av receiver with a 5.1 set up but am getting no rear sound from DTS-HD Master. I have run the DTS-MA speaker test from http://www.demo-world.eu/2d-demo-trailers-hd/ and audio does output from the rear speakers. Also, in Windows speaker test, when I click to test rear speakers, the sound comes from the front pair. All formats are reported on the driver and my av receiver is compatible.

Any ideas as this is driving me crazy - grrrr. Cheers

Try this beta driver
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD | SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR | NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Anybody running LE latest from Milhouse? If you do what video setting do you use?
Reply
should be like here http://forum.kodi.tv/showthread.php?tid=231955
| myHTPC |
Reply
I thought that too, but after different combo of settings still having problems with 30FPS videos. I will post in Milhouse thread with debug. Thanks for your help.
Reply
Hello,

is the Haswell i3 with libreelec still a good choice for x265 or should i upgrade to another device?
Reply
X265 1080p no problem at all, runs very smooth with about 20% CPU load. (Big Buck Bunny)
Reply
I recentky got a 4K tv for the first time. nuc d34010wyk And Kodi 15 (openelec) any 4K content is extremely choppy.

Everything else is great. I am beginning to think the i3 haswell can't handle the 4K content.

Anyone else experienced this issue?
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
(2016-10-14, 21:31)Ruk12345 Wrote: I recentky got a 4K tv for the first time. nuc d34010wyk And Kodi 15 (openelec) any 4K content is extremely choppy.

Everything else is great. I am beginning to think the i3 haswell can't handle the 4K content.

Anyone else experienced this issue?


Nope, it won't, not on the files I tried at 2160 even. Fortunately my TV's software will play it, not ideal but at least it works.
Reply
I 've just bought a new oled 4k (55c6) and I have problem with my i3 nuc with mini hdmi that i think don't handle very well uhd segnal. The black clipping test works only with dxva2 enabled but the deep of black is strange and the color as well. Previously with my full hd oled (55ec9000) It always was perfect. Is there a solution or I have to change player?
Reply
(2016-10-15, 11:16)pinn Wrote:
(2016-10-14, 21:31)Ruk12345 Wrote: I recentky got a 4K tv for the first time. nuc d34010wyk And Kodi 15 (openelec) any 4K content is extremely choppy.

Everything else is great. I am beginning to think the i3 haswell can't handle the 4K content.

Anyone else experienced this issue?


Nope, it won't, not on the files I tried at 2160 even. Fortunately my TV's software will play it, not ideal but at least it works.

Thanks for the response, yeah the 2160 video plays, but it's like watching slow motion ... kinda stuck cuse very few new boxes have HDMI 2.
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
Is there a reason to update the BIOS on these NUC's?
I have the D54250wyk. I think I'm on BIOS 27 and I see it's now up to BIOS 42.
I have downloaded the new .BIO file, but when I turn on the NUC, pressing F7 takes it to a blank screen with an occasional green flicker.
Have to hard reset to get it to run LibreElec again.
Just want to see if I'm missing out on anything by not updating the BIOS.
Reply
  •   
  • 1
  • 256
  • 257
  • 258
  • 259(current)
  • 260
  •   



Logout Mark Read Team Forum Stats Members Help
Intel NUC - Haswell (4th Generation CPU)7
This forum uses Lukasz Tkacz MyBB addons.