Why i cannot download Youtube Plugin (Broken)?
#1
Image

Follow this picture, i do not know how to solve it
Reply
#2
Which XBMC version number? Which repository?
Reply
#3
XBMC version 12 frodo (OPENELEC) which run on raspberry pi
Reply
#4
Version number of OpenELEC?
Reply
#5
OpenELEC 3.2.3
Reply
#6
Looks like others are having the same problem in the past day or so (see latest posts): http://forum.xbmc.org/showthread.php?tid=79487
Reply
#7
I try to download and install youtube.plugin from your suggest

but it still do not work because it appear "Dependencies not met"
Reply
#8
That link was not to a solution. I was merely directing you, as an FYI, to the main YouTube add-on thread where there have been several reports in the past day or so similar to yours. When a solution is offered, it likely will be announced on that thread first.
Reply
#9
http://forum.xbmc.org/showthread.php?tid...pid1545869
Reply
#10
Minappa: Is a solution??
Reply
#11
It was a mirror problem (parsedom script missing), you should be able to reinstall any addon that needs that script and it will install.
Otherwise you can download the script and install it manually and restart XBMC: http://mirrors.xbmc.org/addons/frodo/scr....parsedom/
Reply
#12
So, that mean if i download this plugin it will download youtube plugin right?
Reply
#13
You should be able to install the add-on now. The mirroring issue that was at the heart of the problem with installing this and a number of other add-ons has been fixed.
Reply



Logout Mark Read Team Forum Stats Members Help
Why i cannot download Youtube Plugin (Broken)?0
This forum uses Lukasz Tkacz MyBB addons.