•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 19
  •   
Official Add-On Website- issues and suggestions
#91
Hi there,

could somebody check, if subtitles plugin is wokring with titulky.com? For some time, I'm not bale to download subtitles. Their appear in list, but after selecting it, nothing happen. I'm still using stable 12.3 “Frodo” version. I'm wondering if it is problem on mi side, or it is some change on titulky.com
Reply
#92
Hey.

Why cant i change resolution?
The app chose 720p by standard but i want to watch them in 1080p.
Reply
#93
To the previous two posters:
What does this have to do with the official add-on showcase website on http://addons.xbmc.org/ ?
Reply
#94
edit: kib was faster Smile
guys, please ask your questions in the according addon threads
Reply
#95
Ou..sorry guys... I click on the subtitiles, but not to Subtitles icon again, but on link described with "Any problems please post in the forum thread or contact
the foundation here" and there are link pointing here. Sorry about that.
Reply
#96
(2014-03-11, 16:36)Kib Wrote: To the previous two posters:
What does this have to do with the official add-on showcase website on http://addons.xbmc.org/ ?

Nothing at all actually. Wrong thread. I was confused hehe.
Reply
#97
The addon website works great. I was wondering if it would be possible to create a forum entry for the release of the addon in the appropriate category if the forum field is empty in addons.xml, in a similar manner to the wiki?
I have a number of addons (under t1m) and I constantly forget to create a forum entry when I create a new addon and put it in addons.xml, so i have to create a release thread, fix the xml, bump a release and do another git pull to get it fixed. Actually as I type this, I realize that there may be an issue in that the developer's forum username isn't given anywhere and some idiots such as myself, have a different developer name from my forum name. Maybe we could put the forum name in the email field without any @ in it. Just a thought. Thanks!
Reply
#98
(2014-05-01, 04:09)learningit Wrote: The addon website works great. I was wondering if it would be possible to create a forum entry for the release of the addon in the appropriate category if the forum field is empty in addons.xml, in a similar manner to the wiki?
I have a number of addons (under t1m) and I constantly forget to create a forum entry when I create a new addon and put it in addons.xml, so i have to create a release thread, fix the xml, bump a release and do another git pull to get it fixed. Actually as I type this, I realize that there may be an issue in that the developer's forum username isn't given anywhere and some idiots such as myself, have a different developer name from my forum name. Maybe we could put the forum name in the email field without any @ in it. Just a thought. Thanks!

Probably not, as the add-on threads are all in different forum sections.
Reply
#99
Thanks for your quick reply. I see your point on the forum link.
One other clarification question, so that I don't have to do too many git pulls to tidy up issues: I note that some of website links on the addons website direct correctly to the specified website, whereas others like MeTV redirect like this: http://addons.xbmc.org/www.metvnetwork.com . I'm guessing that the correct format for the website link in addons.xml is: http://www.metvnetwork.com, rather than the current "www.metvnetwork.com" (without quotes). Stupid question, but it that correct?
Reply
Yes, the link parsing is incorrect. Thanks for pointing this out.
Reply
Are we still talking about Trakt?

Saw this, doesnt seem to be accurate to me... ? - "Keep watched statuses synced between XBMC and trakt"
Reply
No. This is a thread about the functionality of the addons website
Reply
I'm noticing today it's telling me there's no addons available. Is this just happening for me or is it happening for other people too?

Another possibility is that none of the addons are compliant with gotham yet? I would think this unlikely though.
Reply
(2014-05-09, 03:13)spchtr Wrote: I'm noticing today it's telling me there's no addons available. Is this just happening for me or is it happening for other people too?

Another possibility is that none of the addons are compliant with gotham yet? I would think this unlikely though.

This thread is for the Add-on front-end website. I just checked it and its fine.
Reply
I have the same issue:

Quote:No Addons Found
There are currently no addons available in this section

In all the sections I tested: Audio, Video, Skins.
In the Metadata section I see the subsections, but they are empty as well....

EDIT: The "Random Add-ons" sidepanel is empty as well
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 19
  •   



Logout Mark Read Team Forum Stats Members Help
Official Add-On Website- issues and suggestions4
This forum uses Lukasz Tkacz MyBB addons.