•   
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19(current)
Official Add-On Website- issues and suggestions
Free content (wiki)
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
Hi,
Official addon "La Cosa" doesn't work.
How do i do for contact author neverwise?
Reply
Dear Martijn

I have three Android TV Boxes.

1. Nvidia Shield Tablet - Kodi (16.1 PLAY STORE Version)
2. MINIX NEO U1 - XMBC (XMBC for MINIX 16.3 Dedicated Hardware Version)
3. BEELINK S82 PLUS - Kodi (16.1 PLAY STORE Version)

All are using the same Skin (AEON MQ6 Isegaard v3.3.0.10 dated 9th February 2016) and your Artwork Downloader ADD-ON (v13.1.0), but the Fanart updates randomly download to all the machines. That is to say, my MINIX will receive new artwork on demand by using the SOLO Option but the other two when performing the same task , say there isn't any new updates available

I have spoken to KODE on Fanart.tv and he says the timing is based as follows:-

The V2 API requests are 2 weeks behind, v3 API requests are a week behind, v3 requests with a personal API key are 2 days behind and v3 requests with a personal API key and the user is a VIP member are up to date.

He gives this example:-

User adamforeman (I'm a Contributor to Fanart.tv myself) has an image approved on the 1st of January 2016
Software using v2 of the API will see that image on the 15th of January.
Software using v3 of the API will see that image on the 8th of January.
Software using v3 AND sending a users valid personal API key will see that image on the 3rd of January.
Software using v3, sending a valid personal API key, and that user is a VIP member will see the image immediately.

Although KODE has explained the timing of why and when the images are available to everyone, it simply doesn't make sense why all my Android devices receive the updates at totally different times. That is to say, that if said image is over 2 weeks, or 1 Week, all images approved by the admin team should be available to everyone using your ADD-ON when running it FIRST TIME after installation of simply when said artwork applies to the rules mentioned above.

Obviously, as a Contributor to Fanart.tv myself, perhaps I'm more aware of this issue than others, plus I have 3 Android devices running the same system

I'm very confused, any help would be very much appreciated.

Cheers

Ad (https://fanart.tv/members/adamforeman/)
Reply
ANT1 TV on hellenic tv is not working after December 9
Reply
Improved subtitles on TV3Play
I am running TV3 play on my osmc/raspberry pi.
In order to add subtitles I am limited to sources like opensubtitles.org ( if not locally available) and can not use the subtitles related to the stream in question.
I can however use svtplay-dl to download the subtitles related to the url and activate it during play with audio/search for subtitles at custom location.
I would like this to be automatic.
Question:
Is this the right forum to address my issue?
If so any advise on where to find answers ( I have not found any )
What would be the appropriate place for a "function call" to svtplay-dl" in order to get an automatic subtitle download?

Pardon my ignorance being a newbie.
Reply
There exists a problem with the latest Ted Talks 4.2.10 release.

It seems the full name of the plugin has changed. Previous releases had the name "plugin.video.ted.talks". The new 4.2.10 has the last period changed to a dash character "plugin.video.ted-talks".

I noticed this on Jan 17th. The auto-update failed, and when I checked the logs I noticed the 404 error code (which I know is a not found error) when trying to download the 4.2.10 release. This is because it was looking for the 4.2.10 release in the "plugin.video.ted.talks" directory. If you look at the http server, I see there was a new "plugin.video.ted-talks" directory created on Jan 17th, and inside there is the 4.2.10 release.

Question: Was this done in error, or is there a new name for the ted talks addon? I believe the rename is broke auto-update.


EDIT: I am not sure if I posted this in the correct forum? I followed the link on http://addons.kodi.tv/show/plugin.video.ted.talks/ page where it says: "Any problems please post in the forum thread or contact the foundation here".

The "forum thread" hyperlink sent me to this thread.
Reply
I have a little request:
I somethigs use this addons -> http://addons.kodi.tv/show/plugin.video.disclose_tv/

From this latest two weeks the opening it's very slow..... but ok apparently all links it's working but.............

Please do not post the mirror from ApexTV Smile It's a useless site whit all clickbait video and the most FAKE site over the world Smile
...only on your "little world" can you lay down the law...
Reply
Addon script.user.rating (aka User Rating) does not work with Krypton RC3. Worked with RC2. When you submit a rating you get:
16:42:04.943 T:139902693033728 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
- NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <class 'socket.error'>
Error Contents: [Errno 0] Error
Traceback (most recent call last):
File "/home/fbacher/.kodi/addons/script.user.rating/default.py", line 118, in <module>
GUI()
...
Reply
this thread is for issues with our addon website, please do not use it to report addon bugs.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-01-30, 01:49)ronie Wrote: this thread is for issues with our addon website, please do not use it to report addon bugs.

I'm probably in the wrong place too, but assuming I understand correctly I need to ask about the "search in youtube" function in Krypton. I'm not a developer of google products. I also can't afford to pay a developer access fee to google for the use of the free search in kodi on youtube. Correct me if I'm wrong on this, but according to the thread for http://addons.kodi.tv/show/plugin.video.youtube/ for anyone to use the youtube function without getting a "disk quota" issue, it's required to become a google developer, and create an private api, since the one in kodi is a shared api?
Reply
Yes, you're in the wrong place.
Reply
hello
i am having troubles with the context menu addone play trailer in kodi 17.1
i wanted to add search trailer (in youtube or somewhere) in the context menu for the movies that i have in my collection (in my HDD)
i installed the "play trailer" in the kodi repository, aslo youtube video addon and hd trailers.net (not sure if they help) eighter way, when i put in a movie "play trailer", it happens nothing, it only "re charges" the image in the background of the movie, like if it tries to reproduce something but it doenst arrive.
any sugestion to solve it?
Reply
(2017-03-08, 15:16)otaola.franc Wrote: hello
i am having troubles with the context menu addone play trailer in kodi 17.1
i wanted to add search trailer (in youtube or somewhere) in the context menu for the movies that i have in my collection (in my HDD)
i installed the "play trailer" in the kodi repository, aslo youtube video addon and hd trailers.net (not sure if they help) eighter way, when i put in a movie "play trailer", it happens nothing, it only "re charges" the image in the background of the movie, like if it tries to reproduce something but it doenst arrive.
any sugestion to solve it?

Works fine here.
Anyway this topic is about our website, so you will have to fina another topic to talk about your problem.
Reply
  •   
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19(current)



Logout Mark Read Team Forum Stats Members Help
Official Add-On Website- issues and suggestions4
This forum uses Lukasz Tkacz MyBB addons.