Thread Rating:
  • 0 Vote(s) - 0 Average
KitKat 4.4 and xbmc
#1
My Nexus 10 has just updated to the new android os kk 4.4 and xbmc no longer works, when I select xbmc I get a pop up "xbmc has stopped".
Just to let you know
iechyd da
Reply
#2
Yep, known. Is solved in nightly.
Reply
#3
Koying,
Thank you for your reply, do you mean todays nightly?. I just downloaded Frodo 12.2 and that works as I forgot to say I was using Gotham alpha build and its even playing HD films great with no h/w accel does that sound right to you?
iechyd da
Reply
#4
Yes, recent nightly (> 6 nov).

Re unaccelerated, it's possible. Those arm SoC's are very powerful. I doubt they can already do 1080p unaccelerated, though.
Reply
#5
Koying,
once again thank you, when I checked I was using oct 31st monthly build.
Also tend to agree with 1080p playback it started to play up after a bit so I 'm trying a 720p at present
iechyd da
Reply
#6
I have a Nexus 7 with Kitkat. Same problem with Oct monthly built.
Tried a couple of nightly builts (Nov 10 or later), they opens fine. But when I play (stream) videos, I get no picture - only a green screen. Audio is fine though.

[Update] Problem solved. Need to uncheck "allow hardware acceleration" - under SYSTEM, VIDEO, PLAYBACK (Advance menu)
Reply
#7
(2013-11-14, 04:35)tuscanybay Wrote: I have a Nexus 7 with Kitkat. Same problem with Oct monthly built.
Tried a couple of nightly builts (Nov 10 or later), they opens fine. But when I play (stream) videos, I get no picture - only a green screen. Audio is fine though.

[Update] Problem solved. Need to uncheck "allow hardware acceleration" - under SYSTEM, VIDEO, PLAYBACK (Advance menu)

I tried searching but can't find howto enable this Advanced menu. Could you help me out? Also why doesn't hardware acceleration work? Is it because of Kit Kat?

please excuse my brevity I'm on mobile.
Reply
#8
(2013-11-18, 01:02)runderekrun Wrote: I tried searching but can't find howto enable this Advanced menu.

Open slide-out menu on left and change user level to "Advanced" or "Expert". Be sure you're using the default Confluence skin in order to be able to access this option.
Reply
#9
The advanced switch should be visible directly down. Just go down on the left-hand list till "level" is highlighted, then press select to change the level.

If you don't see this, update to the latest nightly build (wiki).
Reply
#10
Hi guys, are you able to get any of the add-ons to work properly? I'm also using a Nexus 7 (2013) and installed the Nov 26, 2013 nightly build. Seemed to install fine but can't seem to get add-ons (eg Icefilms, 1Channel, etc) to work. Thanks for any guidance/expertise you can offer!
Reply
#11
(2013-11-27, 21:16)faux Wrote: Hi guys, are you able to get any of the add-ons to work properly? I'm also using a Nexus 7 (2013) and installed the Nov 26, 2013 nightly build. Seemed to install fine but can't seem to get add-ons (eg Icefilms, 1Channel, etc) to work. Thanks for any guidance/expertise you can offer!

read our forum rules.
no support for piracy addons here
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply



Logout Mark Read Team Forum Stats Members Help
KitKat 4.4 and xbmc00