[RELEASE] NetfliXBMC - Unofficial Netflix Add-on (Win/OSX/Linux)
(2014-04-08, 23:24)laer0302 Wrote:
(2014-04-06, 05:32)laer0302 Wrote:
(2014-04-06, 01:54)teeedubb Wrote: See here http://forum.xbmc.org/showthread.php?tid...pid1429029
Fix is for emulators, but same issue/fix.

Ok, so I've installed Unlocker, duplicated the issue with netflixbmc, and have tried to use unlocker manually to get the netfixbmc_utility.exe process to close/exit. I've used the "Unlocker" option from the windows context menu on the netflixbmc_utility.exe file, the xbmc.log file and even the main xbmc.exe application. Always get a popup stating' "No locking handle found." I've also tried using unlocker via the command line and the "-s" command to unlock/kill this program, to no avail.It does give me the option to delete, rename, or move the file, however. Is this what I need to do? I would think I wouldn't want to mess with these files at all..

Any idea as to what I'm doing wrong?

Thanks for the help!



Anyone have anymore insight on how to fix this issue?

Are you able to manually delete the xbmc.log file when you get the error (not via unlocker)? The reason I suggested unlocker was this thread http://forum.xbmc.org/showthread.php?tid=166218
Reply


Messages In This Thread
Search empty? - by cgrey - 2014-01-11, 06:13
Not working on windows 7 - by dandiodati - 2014-02-26, 21:55
RE: [RELEASE] NetfliXBMC - Inofficial Netflix Add-on (Win/OSX/Linux) - by teeedubb - 2014-04-09, 15:08
Problems with this addon - by builderjer - 2014-11-30, 19:55


Logout Mark Read Team Forum Stats Members Help
[RELEASE] NetfliXBMC - Unofficial Netflix Add-on (Win/OSX/Linux)7
This forum uses Lukasz Tkacz MyBB addons.