•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 16
  •   
Amber for Gotham - Support thread
#61
Couldn't see it posted here, but when viewing the EPG, the back button does not work to get out of the EPG
#62
(2014-03-17, 13:31)markcs Wrote: Couldn't see it posted here, but when viewing the EPG, the back button does not work to get out of the EPG


Same for favorites!
#63
I recently set Amber up on my RaspPi and for some reason all my movies don't have any artwork. They did on confluence and tv art seems to be fine on Amber.

Any ideas?
#64
Hello there, my first post here Smile
I have installed amber on Gotham beta 2, great job! I would like to know how to remove items from the "Favourites" section please.
#65
(2014-01-28, 20:23)martin.haager Wrote: Another short question

When I'm in Fullscreen Video or TV and navigate Back - Back, I End up on Home Screen
Sofar, Sogood

Video is not displayed anymore (showing static HomeScreen)
but I can still hear Audio

Have to hit Stop on the Remote to stop Audio.

Again !!
Bug or Feature ? :-)
The fact that video keeps playing when you go back to the home screen is normal - its a "feature" of XBMC that allows you to exit full screen video and navigate file lists while the video plays in the background. If you want to stop the video you should press stop not back or exit.

In some skins (Confluence) the video will be displayed behind the file lists but not in Amber. However Amber does show the video in the background of the main home screen so I don't know why you are not seeing any video there.

I'm running miappa's March 17 Gotham build on Raspbmc with Amber 1.5.8 and I do see video playback in the background of the home screen, and have for every version of Amber I've ever used.
Kodi 18.3 - Mid 2007 Mac Mini, 4GB, 2TB HD, Windows 7 SP1
Kodi 18.3 - Vero4k, Raspberry Pi 2. OSMC.
#66
I've just switched over from Frodo to the latest Gotham builds on both my machines and am now using Amber for Gotham instead of Amber for Frodo. There's no turning back for me now - I'll be with Gotham until the final release as it has so many improvements and is now stable enough for daily use. Smile

I've noticed some cosmetic problems with the system settings in Amber in Gotham both on my favourite font 4 ( Wink ) but it also occurs to a slightly lesser degree even on the standard font. The problem is that some of the new help descriptions for system setting items are very verbose and there simply isn't enough room to display them without either making the help text scroll, or making the settings list above it scroll. See below for an example:

https://dl.dropboxusercontent.com/u/7826...p-text.png

I'm assuming you're aware of this so was wondering what you had in mind to fix this - either slow scrolling of the help text or scrolling of the options above to make a bit more room or a bit of both seem like the only solutions - I wouldn't like to see any fonts reduced further in size...
Kodi 18.3 - Mid 2007 Mac Mini, 4GB, 2TB HD, Windows 7 SP1
Kodi 18.3 - Vero4k, Raspberry Pi 2. OSMC.
#67
(2014-03-20, 13:20)DBMandrake Wrote: I've just switched over from Frodo to the latest Gotham builds on both my machines and am now using Amber for Gotham instead of Amber for Frodo. There's no turning back for me now - I'll be with Gotham until the final release as it has so many improvements and is now stable enough for daily use. Smile

I've noticed some cosmetic problems with the system settings in Amber in Gotham both on my favourite font 4 ( Wink ) but it also occurs to a slightly lesser degree even on the standard font. The problem is that some of the new help descriptions for system setting items are very verbose and there simply isn't enough room to display them without either making the help text scroll, or making the settings list above it scroll. See below for an example:

https://dl.dropboxusercontent.com/u/7826...p-text.png

I'm assuming you're aware of this so was wondering what you had in mind to fix this - either slow scrolling of the help text or scrolling of the options above to make a bit more room or a bit of both seem like the only solutions - I wouldn't like to see any fonts reduced further in size...

Thanks for reporting, I'll fix it if I return to skinning desk. However, with a lots of users switching to Aeon Nox 5 and slew of new skins in the making it looks like my time is better invested somewhere else Smile
My skins:

Amber
Quartz

#68
Great theme, light and speed , thanks you
#69
pecinko Wrote:Thanks for reporting, I'll fix it if I return to skinning desk. However, with a lots of users switching to Aeon Nox 5 and slew of new skins in the making it looks like my time is better invested somewhere else Smile

Crazy talk.
#70
(2014-04-01, 10:07)pecinko Wrote: Thanks for reporting, I'll fix it if I return to skinning desk. However, with a lots of users switching to Aeon Nox 5 and slew of new skins in the making it looks like my time is better invested somewhere else Smile
I really hope that's an April fools joke! Sad

I tried Aeon Nox 5 for a day and switched back to Amber...
Kodi 18.3 - Mid 2007 Mac Mini, 4GB, 2TB HD, Windows 7 SP1
Kodi 18.3 - Vero4k, Raspberry Pi 2. OSMC.
#71
Hey there!
Yesterday I switched from Frodo to Gotham and although from Metropolis to Amber. The movie library scrolls waaaaay faster on my Rasperry Pi. Don't know if the reason is Gotham or Amber though Big Grin

I' ve got one problem getting to the information page of a movie:

Image

I can only reach this view when I go:
Quote:Videos --> MyHDD ---> Movie Folder --> Scroll to movie x --> Press Context Menu ( C)

But usualy I am browsing my movies over the library mode:
Quote:Movies --> Scroll to Movie --> Press Info (I)

Is there a way to get this to work?

Greetings plissk3n
#72
(2014-04-03, 11:17)plissk3n Wrote: I can only reach this view when I go:
Quote:Videos --> MyHDD ---> Movie Folder --> Scroll to movie x --> Press Context Menu ( C)

But usualy I am browsing my movies over the library mode:
Quote:Movies --> Scroll to Movie --> Press Info (I)

Is there a way to get this to work?
Works fine for me, and I've never seen this problem before. Are you sure you're running the Gotham version of Amber ? (1.5.8)
Kodi 18.3 - Mid 2007 Mac Mini, 4GB, 2TB HD, Windows 7 SP1
Kodi 18.3 - Vero4k, Raspberry Pi 2. OSMC.
#73
plissk3n, make sure that your video file sources still have content set on them. It seems there's some unidentified bug that causes scraper settings to go back to "none" which will cause what you describe, on any skin.
#74
Is it just me, or is "current playlist" (used to be called Now Playing) missing from the skin? It needs to be manually placed somewhere, like the slide menu, since it has been removed from the context menu. Not sure if this just hasn't been added to Amber or if I'm looking in the wrong places.
#75
Small hiccups i've seen:

- Skin setting description is too tall (already mentioned here)
- Movie sets node seemed to have some issues with the running time, rating etc. strings.
- Please consider putting fanart back to icon view, it still looks weird. Or better yet, a toggle in the side panel?

I guess i could take a look if Pecinko has no plans to do skinning in the near future.
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 16
  •   



Logout Mark Read Team Forum Stats Members Help
Amber for Gotham - Support thread2
This forum uses Lukasz Tkacz MyBB addons.