PVR on Gotham on ATV1
#2
Version 1.6.8 is for Frodo and not compatible with Gotham. You need to update also the PVR addons to Gotham.
The PVR addons version numbers for Gotham Alpha 10 should have a v1.9.x version number
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply


Messages In This Thread
PVR on Gotham on ATV1 - by thermionic - 2013-11-29, 15:29
RE: PVR on Gotham on ATV1 - by margro - 2013-11-30, 17:53
RE: PVR on Gotham on ATV1 - by thermionic - 2013-11-30, 18:21


Logout Mark Read Team Forum Stats Members Help
PVR on Gotham on ATV10
This forum uses Lukasz Tkacz MyBB addons.