Tvheadend 4.0
(2014-03-02, 11:17)adamsutton Wrote: Agreed.

Sorry Blush . I started in TVHeadend Forums -> General "Muxes values wrong Dutch on Astra3"
Yesterday I removed MythTV completely from my TV server and using XBMC "Gotham" with HTS plugin 0.7 in combination with TVHeadend "3.9.542~g63ac3be". It is working fine for me.
Hi Adam,

I am using an out of the box install of OpenELEC 4.0.2 (i386 generic) with my hdhomerun tuner. Everything works nicely apart from FF and RWD of live tv (it pauses fine as far as I can tell). Could you please advise on where I need to start to get this feature working?

1. Do I need to update TVheadend? If so is there a binary for linux i386 or do I have to build myself?

2. I keep reading about pvr.tvh, would you mind explainiung what this is and how I get it?

Thanks very much for all your work,

using tvheadend in daily use for about more than 2 years .. imho best tv server ever, great piece of code .. happy to see, that develoment is active !

thanks a lot !

Ubuntu 14.04 LTS 64Bit Server, Xfce, KODI Isengard, Skin Arctic Zephyr, tvheadend tv backend
ASUS P8H61-M LE/USB3, Celeron G530, Geforce 210, 4 GB DDR3 RAM , 1 TB Samsung 2,5" HDD
iHOS104 BluRay Drive, WinTV-HVR-1200 & TT DVBS2-1600
Silverstone GD05B Case, Sony PS3 BD Remote control, Logitech Cordless Mediaboard Pro for PS3
@martndwheeler: first, check that you don't have the "on demand" checkbox ticked in the timeshift settings. Second, you should try pvr.tvh since it has many improvements to timeshift support. You can find everything you need in this thread.
Did you noticed this bug repport?

After version 3.9.1084 one specific channel stops working in XBMC
See also this dutch report

For some reason it doesn't work in XBMC/Kodi Gotham 13.2 beta x
curently i am running version 3.4.27~gfbda802, which runs stable.
I was wondering is there any 'stable' release since which i could update to? I see a lot of improvements in activity althoug no new stable release.

Any ETA on 4.0?
HTPC + Mediaserver
E8400 - ABIT I-N73HD - 2GB DDR2 - 3.5TB - Geforce G210 - ANTEC FUSION V2 - Ubuntu 10.04 - XBMC-PVR

Ubuntu 10.04 - Tvheadend - Smargo Reader - Oscam Card Server - 2x PCI DVB-C
Using HTS Tvheadend 3.9.2083~g745cc6f~precise on a ATV1 running Ubuntu 12.04.5 LTS.

Decoding Australian DVB-T MPEG2 broadcasts and stable so far, I was running the 3.4.27 release before this.

The upgraded Web Interface is better than previous versions.

I tried 3.9.* with the new architecture on the test machine against 3.4.*.
This is really disgusting - no help, nothing is understandable, migration from 3.4.* is underdone.
No way for me thus to watch normally HTTP without thinking of transcoding and use official card after years of waiting.
Thinking of switching to another SW. Sorry.
Hmmm. You upgrade from a stable version to a development version... and it's not to your liking... so it's 'disgusting'?

Migration works most of the time for most people. Yes, there are some things that need to be manually repaired - no, it's not terrible effort. And it's hardly the end of the world if you need to set up again, is it? I've done it many times, takes a few minutes only. You should try MythTV some time :-)

Chill, man. If you don't want to accept some breakage, perhaps you shouldn't be installing pre-alpha, unstable code...
I seriously love TvHeadend. Im on the latest git version (2513) and all is fine. So that makes me wonder: when is 4.0 gonna be released? Smile
Agreed! I tried setting up Myth with my genpix - huge pain in the ass.
TvHeadend took me a bit of time but it works well. I had to manually map my channels, but worth the time.

FWIW, perexg forked a 4.0 branch earlier today. So, while development continues on a 4.1 master branch, a formal 4.0 release is now at least an intention, even if it's yet to arrive clearly on the horizon...
I am using tvheadend 4.1.52 running on a Centos7.a box with twin Hauppages Cards and Kodi 15-beta1 on a Fire TV Stick and all works great with the exception tjhat I no longer have folders per show in Kodi. Not sure if the switch to 4.0hts or to 15beta brought about this issue.
Nice, glad to hear v4.1.x is working.

Might need to try an upgrade, or just wait for OpenELEC to update the add-on Wink

Logout Mark Read Team Forum Stats Members Help
Tvheadend 4.01
This forum uses Lukasz Tkacz MyBB addons.