AMLogic hardware video decoding in nightly builds
(2014-03-18, 14:14)bigpen23 Wrote: The 13 beta 2 works great on the AMLogic box, thanks guys for the excellent work. However, the following issues are noticed:

1. DVD menu in some of the DVD iso doesn't work (about half of my collection) - When I play the files, after the intro, it shows a black screen with background music, I can still select the menu items and play the video. Is it something that can be fixed in the future? iOS/Mac version (12.3) have no such problem at all. Playing iso files is a major advantage of XBMC over plex. Hope XBMC continue to support this important feature.

2. When I play Bluray iso, there are some audio sync issue. 1080p TS file has no such problem.

3. Still can't change the resolution to 1080p (only 720p is select), although the android setting is already selected to 1080p.

I am using MyGica V520E, I believe the chipset is Amlogic MX


Both those issues are addressed earlier on this page

The xbmc interface runs at 720p but if have a keyboard plugged into your box hit o and it will show you 1920x1080 if you are watching a 1080p video

The DVD menu is a known bug

Hope that helps
"People don't care how much you know until they know how much you care”
Reply


Messages In This Thread
RE: AMLogic hardware video decoding in nightly builds - by epicdsl - 2014-03-18, 14:19


Logout Mark Read Team Forum Stats Members Help
AMLogic hardware video decoding in nightly builds1
This forum uses Lukasz Tkacz MyBB addons.