AMLogic hardware video decoding in nightly builds
(2014-09-06, 10:11)lexi81 Wrote:
(2014-09-06, 05:36)yake Wrote: I install stane's xbmc and start it up once and it asks for supersu permission and I grant that and then I just exit. Now, doing this brings the video back in SPMC. The reason I want to use SPMC is that it plays some 1080P movies flawlessly, with Stane's or Oman's xbmc the video freezes after 10minutes, which doesn't happen with SPMC. However, after reboot, there's again no video in SPMC.

If they fixed the case changing the permissions on startup of SPMC, then it should work ok. The older two versions were working ok as well, you just had to start xbmc first to change the permissions or some system files etc., that's why it would want root access to the device. However, SPMC never asked for the root access and thus never changed the permissions to allow it to work properly.

Is there something I can do to fix this instead of installing stane's xbmc? Are there any permissions etc., that I need to change? Please help.

It shouldn't be fixed in SPMC. It should be fixed in Firmware. I can already tell you, the permission part will be stripped out of Kodi in the future.
Finally..its work with KODI alpha 3..just setting display resolution for 1080p in setting menu..thx
Reply


Messages In This Thread
RE: AMLogic hardware video decoding in nightly builds - by yake - 2014-09-06, 13:24


Logout Mark Read Team Forum Stats Members Help
AMLogic hardware video decoding in nightly builds1
This forum uses Lukasz Tkacz MyBB addons.