•   
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10(current)
Release -  Video Explorer 3.0.0.61: Critical Bug Fixes
v3.0.0.60 Released - 12/04/2015
-----------------------------------------------

1. Added an "Apply Samung/Plex Header Fix" check box to the standard Remux form.

This allows you to do a normal Remux and remove unwanted streams and apply the Samsung/Plex
header fix to the resultant file at the same time so that you don't have to do 2 remuxes
to accomplish that like you currently do.

Internal Remux logic also refactored and cleaned.
Reply
(2015-04-12, 16:19)SiliconKid Wrote: v3.0.0.60 Released - 12/04/2015
-----------------------------------------------

1. Added an "Apply Samung/Plex Header Fix" check box to the standard Remux form.

This allows you to do a normal Remux and remove unwanted streams and apply the Samsung/Plex
header fix to the resultant file at the same time so that you don't have to do 2 remuxes
to accomplish that like you currently do.

Internal Remux logic also refactored and cleaned.

Hi, first off, great app Smile

After updating to v3.0.0.60, remuxing is no longer working for me.

error:
Code:
mkvmerge v7.8.0....
Error: Invalid track ID specified in '--language :eng'.

Remux Failed

Any help is appreciated & was working fine before updating...

Thanks,
-Vlad
Reply
Hi Vlad

Thanks for the feedback.

I'll look into that ASAP, withing the next 24 hours.

It does look like the command line arguments are completely wrong in that case.

Can you confirm if it does that on all files, or only specific files ?

Thanks

Allan
Reply
(2015-04-13, 14:44)SiliconKid Wrote: Hi Vlad

Thanks for the feedback.

I'll look into that ASAP, withing the next 24 hours.

It does look like the command line arguments are completely wrong in that case.

Can you confirm if it does that on all files, or only specific files ?

Thanks

Allan

It happens on all files..

Thanks,
-Vlad
Reply
Hi Vlad

I've looked at this and I'm really battling to reproduce your problem.

The error you are getting is because there is no StreamOrderId being injected into the command line string.

I'm running the same version of MKVMerge here and I'm not experiencing any such issue.

I need more information about one of your files that you are trying to remux please. Can you do a MediaInfo on one of them and private message that to me so that I can take a look at the MediaInfo a try to understand what my parser is doing ?

What version of VideoExplorer did you upgrade FROM ? I ask because I did some work on StreamOrderId's a long time ago to be compatible with various weird file formats, and that may be related to your problem.

I need details about your file. A MediaInfo report will be ideal. If you export to Text format in MediaInfo with "Advanced Mode" ticked, that will be perfect.

I did find some other bugs while I was looking into this though, so I will be releasing another update shortly anyway to address those bugs in the meantime.

Thanks

Allan
Reply
v3.0.0.61 Released - 13/04/2015
-----------------------------------------------

1. BUG FIX: Favourite Paths are no longer stored in lower case.

This was causing a problem with path matching in the object cache which was in turn
causing strange loading behaviour where sometimes movies would just not appear on
the grid but there was no error and no apparent reason why not.

This bug fix will delete all of your current favourite paths and clear your obejct
cache. But it will only do that once, for this update.

2. BUG FIX: Fixed a bug where clearing the Root Folder edit box completely with the
backspace or delete key would result in a NULL Argument Exception being thrown.
Reply
(2015-04-13, 22:07)SiliconKid Wrote: Hi Vlad

I've looked at this and I'm really battling to reproduce your problem.

The error you are getting is because there is no StreamOrderId being injected into the command line string.

I'm running the same version of MKVMerge here and I'm not experiencing any such issue.

I need more information about one of your files that you are trying to remux please. Can you do a MediaInfo on one of them and private message that to me so that I can take a look at the MediaInfo a try to understand what my parser is doing ?

What version of VideoExplorer did you upgrade FROM ? I ask because I did some work on StreamOrderId's a long time ago to be compatible with various weird file formats, and that may be related to your problem.

I need details about your file. A MediaInfo report will be ideal. If you export to Text format in MediaInfo with "Advanced Mode" ticked, that will be perfect.

I did find some other bugs while I was looking into this though, so I will be releasing another update shortly anyway to address those bugs in the meantime.

Thanks

Allan

Happy to report after upgrading to v3.0.0.61, the issue resolved its self.

Thanks,
-Vlad
Reply
How would i go about showing duplicates? i have some films that are showing in Kodi as duplicates but that's because i think some of the naming is wrong rather than actually being duplicates how would i filter this?

Thanks
Reply
Hi regan

I have a duplicates checker on the context menu that pops up if you right-click the main grid. The option is: "Show Duplicates Only"

You will need to make sure that you've done a load from a top level folder so that all possible dupes are on the grid when you invoke my duplicate checker.

That's the only thing I currently have that explicitly looks for dupes.

See if that finds anything for you and let me know.

Thanks

Allan
Reply
(2015-09-29, 07:05)SiliconKid Wrote: Hi regan

I have a duplicates checker on the context menu that pops up if you right-click the main grid. The option is: "Show Duplicates Only"

You will need to make sure that you've done a load from a top level folder so that all possible dupes are on the grid when you invoke my duplicate checker.

That's the only thing I currently have that explicitly looks for dupes.

See if that finds anything for you and let me know.

Thanks

Allan



Hey, you don't happen to be able to sort by Codec do you?
I'm looking at utilising Plex with my library (as well as Kodi) and I've discovered an issue with the VC-1 codec and Plex.
I would like to search my entire library and identify all files matching that codec. Can your tool help (and if not, any suggestions?)

Thanks, I still use this for dupes, as much as I'd have originally preferred XBMC to handle it back in the day,... this did end up being a pretty viable solution for the most part.
192789 (thread)

Oh while I'm at it, there's a tool out which is coded INCREDIBLY well, very very good deep look into the contents of the videos for dupes, it's not cheap sadly but I did talk the developer into a 50% discount
It's called "Video Comparer" and if anyone out there is after a dupe checker for more than just movies - it's powerful, slow, but very powerful.
Reply
There is already a Video Encoding Format column on the main grid.

Just right-click the column headers on the grid to invoke the popup menu and go to the column chooser to find and enable that column.

It will give you exactly what you need.
Reply
Is this no longer available?
Reply
and does anyone else still have the EXE file?
Reply
  •   
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10(current)
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Video Explorer 3.0.0.61: Critical Bug Fixes51