Release Video Explorer 3.0.0.61: Critical Bug Fixes
#90
@LEDFan:

1. You should not lose your config settings when I release new versions. Your setting will get carried over for you, so don't worry about that. But I am updating the master config for fresh installations anyway.

2. You are correct. There is nothing wrong with your artwork. I have actually just managed to reproduced the problem by navigating up and down the grid very fast with the keyboard, while I had the Artwork tab active, not even the
Extra Artwork tab.

My theory is that the problem is related to the speed of moving from one movie to the next. I think that because I'm loading the images on a different thread, async, there is thread collision happening if you navigate through the
movies too quickly.

I need to re-engineer that image loading code and it make it more robust. I will look at that today and fix it.


Thanks for your help with finding the problems and your constant feedback, it really helps me with tracking these bugs down so I can fix them.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average


Messages In This Thread
RE: Video Explorer v2.1.6.1 - by MasterPhW - 2014-01-27, 14:15
RE: Video Explorer v2.3.0.0: - by SiliconKid - 2014-02-05, 22:31
RE: Video Explorer v3: RELEASED ! - by LEDFan - 2014-03-26, 17:31
RE: Video Explorer v3: RELEASED ! - by LEDFan - 2014-03-26, 17:56
RE: Video Explorer v3: RELEASED ! - by LEDFan - 2014-03-26, 18:04
RE: Video Explorer 3.0.0.22 released : Extra artwork + unified 32/64 bit installer - by SiliconKid - 2014-03-30, 09:29


Logout Mark Read Team Forum Stats Members Help
Video Explorer 3.0.0.61: Critical Bug Fixes51