Release Amazon Prime + Chrome Launcher (Win,OSX,Linux)
(2014-05-28, 05:07)OGpedxing Wrote: I know almost nothing about addon development (but I am a dev) so I was able to update the addon.xml file in the plugin folder to the following to make it work on Gotham:

[php]
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<addon id="plugin.video.amazon"
name="Amazon"
version="0.7.2"
provider-name="BlueCop + Romans I XVI">

I'm not able to install to amazon plugin, so I can't change any xml file. When I select the amazon Plugin to install, I get to error, that it is still incompatible.
Reply
 
Thread Rating:
  • 5 Vote(s) - 3.4 Average


Messages In This Thread
[PATCH] Add login page - by stealthdave72 - 2014-01-15, 02:57
Export to Library Not Working - by LastChoice - 2014-01-15, 06:57
RE: Amazon Prime + Chrome Launcher (Win,OSX,Linux) - by schissern - 2014-05-28, 08:04


Logout Mark Read Team Forum Stats Members Help
Amazon Prime + Chrome Launcher (Win,OSX,Linux)3.45
This forum uses Lukasz Tkacz MyBB addons.