Problem adding to Samsung Galaxy Tab 3 10.1
#16
The Samsung Galaxy Tab 10.1 P7510 has a Tegra 2 SOC, which is arm, but non-neon.
Not supported, sorry.
Reply
#17
Almargrizz,
Google is your friend for xbmc for your non-neon galaxy tab.
Reply
#18
Alright thanks for the reply.
There is alot of info and overwelming for a newb.
Reply
#19
Sheepybach..thanks dude all running now.
Non neon i was sure i had a neon processor.
Reply
#20
alamargrizz,
Nope the Original Samsung Galaxy Tab 10.1 has a Tegra 2 cpu and is non-neon device. I have got my 1 running on a Gotham nightly build that is no longer available but why on that 1 build only I've no idea as I tried a few other nightly around that time but they all failed and so I've left it running and hopefully I don't have to remove it lol
Reply
#21
(2014-01-18, 12:13)Jean-Max Wrote:
(2014-01-17, 23:03)sheepybach Wrote: ... With libstegefright enabled I have great playback on hd content ....
Hi sheepybach

-> How do you play HD videos on your Galaxy Tab 3 10.1 tablet ?

I founded 4 different modes:

-(1)- Videos stored inside the tablet,
-(2)- Videos stored on the additional 32 SDHC or 64 SDXC card
-(3)- Videos stored on an external USB device (key or HDD) (but you tell us that you don't use USB)
-(4)- Videos stored on an distant device (PC, NAS) and read in streaming by WIFI

If you choose -(4)- WIFI , then, what WIFI mode, speed and frequency do you use ?

On my tablet, and with my Buffalo WAP , I cannot have more than 150 Mb/s in WiFI N, 5 Mhz

NB : When played by VLC installed on my tablet, I have no green screen for the same HD videos having problems inside XBMC

Thanks for all !
I apologize for my bad English, but school days are far away ..

I can't answer for x86 based devices but I stream HD videos to a Galaxy S3, Galaxy S4, Galaxy Note 10.1, and a Galaxy Note 10.1 2014 edition. I did have to turn off the MediaCodec on the 2014 edition tab to avoid the green screen.

I use a WD Mybook NAS and a WD Mycloud NAS. I access them via NFS in XBMC. I use both 150Mb/s and 300Mb/s on WiFi at both 5GHz and 2.4GHz. I have a Netgear WNDR4500 router. WiFi in my house is poor with 25% to 50% signal strength. HD streaming works fine. The only time I have every had buffering on any of my devices is when I used a free router. Investing in the Netgear router solved all my problems.
Reply
#22
Today I update to the latest gotham nightly on all of my tabs bar 1 ( note 10 running gotham build from Feb 2013)
I still getting the green screen on these tabs apart from nexus 10, tab 2 10.1 which seems crazy to me but ther you go. I've also noted that some addons will play videos ok with mediacodex enabled but others will not. So am going to do a test tomorrow and make a note of the one's that don't.
Reply
#23
I found it was only mp4s that gave green screen.
Reply
#24
I've just done a lot of checking and on my Tab 3 10.1 it's all movies not only mp4
Reply
#25
As of today's nightly, the "green picture" issue should be solved with MediaCodec.
Reply
#26
Koying,
Thank you for your post and I can confirm that using this build:---
xbmc-20140130-e55212c-master-armeabi-v7a.apk 31-Jan-2014 07:33
With only MediaCodec enabled the green screen in no longer present on the android tabs I've tried. This includes my SG Tab3 10.1
A big thank you to all who fixed this.
iechyd da
Reply
#27
(2014-01-21, 00:05)mildenhall Wrote: I can't answer for x86 based devices but I stream HD videos to a Galaxy S3, Galaxy S4, Galaxy Note 10.1, and a Galaxy Note 10.1 2014 edition. I did have to turn off the MediaCodec on the 2014 edition tab to avoid the green screen.
I use a WD Mybook NAS and a WD Mycloud NAS. I access them via NFS in XBMC. I use both 150Mb/s and 300Mb/s on WiFi at both 5GHz and 2.4GHz. I have a Netgear WNDR4500 router. WiFi in my house is poor with 25% to 50% signal strength. HD streaming works fine. The only time I have every had buffering on any of my devices is when I used a free router. Investing in the Netgear router solved all my problems.
Thanks for your info :-)

(2014-01-31, 12:49)sheepybach Wrote: Koying,
Thank you for your post and I can confirm that using this build:---
xbmc-20140130-e55212c-master-armeabi-v7a.apk 31-Jan-2014 07:33
With only MediaCodec enabled the green screen in no longer present on the android tabs I've tried. This includes my SG Tab3 10.1
A big thank you to all who fixed this.
iechyd da
Hello,

Where can-we download this version ?
I doesn't find it on
http://mirrors.xbmc.org/nightlies/android/x86/

Thanks !
Jean-Max

OpenELEC on 2 ZBOX
KODI on 4 Windows PC
Reply
#28
http://mirrors.xbmc.org/nightlies/androi...er-x86.apk is what is meant for Samsung tab 3 10" (x86)
Reply
#29
(2014-01-31, 17:45)Koying Wrote: http://mirrors.xbmc.org/nightlies/androi...er-x86.apk is what is meant for Samsung tab 3 10" (x86)
Thanks

-> For installing a new XBMC x86 Android version on the Galaxy tablet, is-it like on Windows ?:

The new version simply overwrites the old one ?

Thanks Smile
Jean-Max

OpenELEC on 2 ZBOX
KODI on 4 Windows PC
Reply
#30
Yes you can download over the top of another build.
Reply



Logout Mark Read Team Forum Stats Members Help
Problem adding to Samsung Galaxy Tab 3 10.11
This forum uses Lukasz Tkacz MyBB addons.