The TVDB scraper is currently broken due to upgrade works at TheTVDB site. We hope this issue will be resolved quickly.

  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 12
  •   
Video of my ambient lighting setup
#91
Hi I need some help with my ambilight build. I use the adalight method but I use LED RGB Strips (WS2801) bought from ebay.
I uploaded the LEDstream.pde on the Arduino uno and then all leds should flash but nothing happens.


My Configuration looks like this: How it is described on the adalight website http://learn.adafruit.com/adalight-diy-a...g/wiring-1

PC(Win7)->USB cable->Arduno Uno->3 Jumpercable (m to m)->1m LED Strip->DC Adapter->V5 4A power plug
In this config only one led from the site of the DC Adapter is always on.
Reply
#92
(2014-02-26, 16:50)keisuji Wrote: Hi I need some help with my ambilight build. I use the adalight method but I use LED RGB Strips (WS2801) bought from ebay.
I uploaded the LEDstream.pde on the Arduino uno and then all leds should flash but nothing happens.


My Configuration looks like this: How it is described on the adalight website http://learn.adafruit.com/adalight-diy-a...g/wiring-1

PC(Win7)->USB cable->Arduno Uno->3 Jumpercable (m to m)->1m LED Strip->DC Adapter->V5 4A power plug
In this config only one led from the site of the DC Adapter is always on.

Have you tried using the colorswirl via the processing module? http://learn.adafruit.com/adalight-diy-a...e-software
Reply
#93
I tried the colorswirl.pde with Processing2 it runs fine and it looks like sending data in the console but no color in the led strips.
Here are 2 pics of my config

http://picload.org/view/ldippgo/1.jpg.html
http://picload.org/view/ldippgc/3.jpg.html
Reply
#94
How much did the entire setup cost?
Reply
#95
Image

Plus the magnets, but I had them laying around along with a micro USB cable.

(2014-02-26, 17:58)keisuji Wrote: I tried the colorswirl.pde with Processing2 it runs fine and it looks like sending data in the console but no color in the led strips.
Here are 2 pics of my config

http://picload.org/view/ldippgo/1.jpg.html
http://picload.org/view/ldippgc/3.jpg.html

I would check that your strip is labeled as expected and that the colored wires correspond. Connect the power supply ground to one of the other board grounds.
Have you also checked that you have the correct com port configured by looking in Device Manager in the control panel?
Reply
#96
Why not just buy a lightpack? http://lightpack.tv/
Reply
#97
I
(2014-02-28, 16:53)iainmacleod Wrote: Why not just buy a lightpack? http://lightpack.tv/

In my opinion, a lightpack is limited. With one kit you only get 10 zones. I currently have a 10 zone setup and it's lacking. Going with this route you get many more zones. My new setup will be about 112 zones I think. It also simplifies the setup greatly. The lightpack uses a total of 40 conductors to control the lights where a setup like this uses 4.
Even though my tv is hung on a wall and I'm ocd in my cable routing, it bugs me to know I have 5 Ethernet cables strung across the back of my tv (two zones per cable).
Reply
#98
(2014-02-28, 16:53)iainmacleod Wrote: Why not just buy a lightpack? http://lightpack.tv/

Lightpack: 10 LED modules in groups of 3 = 30 LED's at $120. Each group of three shows the same color. For my 60" TV I would need 2 = $240 and only 60 LED's.
The DIY way: 150 individually addressable LED's at $100 less.

Lightpack 10 (or in my case 20) wires running all over the back of the tv.
DIY with LED strip: one connection at each end (which ends up being in the same location - either at the pedestal or at a corner.

The fun, learning and satisfaction of building something yourself.

Edit: I stand corrected - the wires go to two modules so it would be 5 or 10. Thanks LazerBlue.
Reply
#99
(2014-02-28, 17:04)KenV99 Wrote: Edit: I stand corrected - the wires go to two modules so it would be 5 or 10. Thanks LazerBlue.

I think it would still be 10 or 20. Judging from the pics I've seen it looks like each zone is individually wired. Mine is a DIY setup that I made myself with and Arduino Uno and some TLC5490's that I built into an old router box. Hence the Ethernet cables connecting to the zones. I wish I took pics before hanging the tv. The setup just doesn't fit anymore with a slim wall mount which is why I'm building I new setup.
Reply
Just curious.
Does it even work when xbmc is set to
True full screen ?
LibreElec Kodi | Aeon MQ ?
Reply
(2014-03-02, 23:25)TRaSH Wrote: Just curious.
Does it even work when xbmc is set to
True full screen ?

Yes, if you use PlayClaw with it, but I experienced a slow memory leak in that mode, so I use DirectDraw SRAM no aero for capture with XBMC in fullscreen windowed mode and MPC-HC also in that same mode.
Reply
When I run window mode and start xbmc.
Xbmc gets out off focus and the taskbar is visible.
Need to click on xbmc to get it focused.

Didn't you say some where in the start that you might make a step by step for the install of the software etc ?
Hard t to check on the phone now.
LibreElec Kodi | Aeon MQ ?
Reply
(2014-03-03, 17:56)TRaSH Wrote: When I run window mode and start xbmc.
Xbmc gets out off focus and the taskbar is visible.
Need to click on xbmc to get it focused.

Didn't you say some where in the start that you might make a step by step for the install of the software etc ?
Hard t to check on the phone now.

I've been traveling so no step-by-step guide anytime soon. Basically download Ambibox and install. The link is earlier in this thread. Set it up with profiles for 16:9, 4:3 and 2.35:1 video or any other common aspect ratios you use. Music with the ColorMusic plugin. Download script.ambibox from GitHub (again, link earlier in this thread). Instruction to install are in the download (written by me).

Can you verify that you only loose focus in full screen window mode with the script/add-on enabled and you don't with it disabled? Nothing occurs in the script that should cause a loss of focus.

In either case you can launch Xbmc with AHK and have it pause after launch and refocus by creating a click event onto the center of the screen.
Reply
i loose focus with xbmc(when you start xbmc from windows) when it's on full screen window,
when on true full screen i don't have the issue.
i already have a AHK script running for my remote(XBMCCustomRegis).

but í've read that XBMCLauncher has a option that xbmc stays focus

can't wait till i get my last item to start building hope before the weekend,
else i need to wait after surgery
LibreElec Kodi | Aeon MQ ?
Reply
(2014-03-03, 21:46)TRaSH Wrote: i loose focus with xbmc(when you start xbmc from windows) when it's on full screen window,
when on true full screen i don't have the issue.
i already have a AHK script running for my remote(XBMCCustomRegis).

but í've read that XBMCLauncher has a option that xbmc stays focus

can't wait till i get my last item to start building hope before the weekend,
else i need to wait after surgery

There's a simple addition you can make to the ahk script to set focus again. I'll post it once I get back from Chicago. I think that the loss of focus is the windowed mode as opposed to a specific ambibox issue.
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 12
  •   



Logout Mark Read Team Forum Stats Members Help
Video of my ambient lighting setup0