•   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 14
  •   
Release TWiT
Wonder if the techies over at TWiT would be willing to help? Is it something on their side?
Reply
(2016-05-09, 14:27)Martijn Wrote: Kodi v17 uses python 2.7.11 for all versions (not sure if that helps)
Has anyone tried tesing the TWiT addon in Kodi v17.0 “Krypton” if that's actually the case?
Reply
Just as a test I installed Kodi v17.0 "Krypton" on a cheap Windows 10 tablet along with the TWIT addon.

It failed with the same error as on my Raspberry Pi 2 Sad

Who would think that twit.tv upgrading their security to https to be more secure would end up with braking the system so some people who really know security can't watch it anymore using KODI
Reply
I'm going to fix this by hard coding the feed URL's. That's the only viable option I see at the moment.

Give me a couple/few days(hopefully work wont call).
Reply
(2016-05-15, 11:21)divingmule Wrote: I'm going to fix this by hard coding the feed URL's. That's the only viable option I see at the moment.

Give me a couple/few days(hopefully work wont call).

Thanks divingmule and good luck Smile
Reply
I've been getting an error when opening up TWiT in my kodi-16.1-Jarvis-armeabi-v7a. After error, window pop in offering Movies, TVshows, In progress TV shows, Recently added movies, Recently added episodes, Files, Playlist and Video add-ons, after error message.

None of these allows you to find Leo Laport's broadcast or others.. What can we do to fix .. Thanks in advance.. ctx9 tri1[email protected]
Reply
(2016-05-15, 11:21)divingmule Wrote: I'm going to fix this by hard coding the feed URL's. That's the only viable option I see at the moment.

Give me a couple/few days(hopefully work wont call).

Hope your able to create fix for TWiT for us using Kodi 16.1 Jarvis. My Op System is running Android in a R-Box streaming device.

Again

Thanks

ctx9
Reply
Twit seems to be working for me using SPMC

Sent from my Nexus 5X
Reply
Please help test this out and report any issues - Plugin version 2.1.4

Download and install from zip file -> https://github.com/divingmule/plugin.vid...-2.1.4.zip

Thanks!
Reply
(2016-05-17, 01:56)divingmule Wrote: Please help test this out and report any issues - Plugin version 2.1.4

Download and install from zip file -> https://github.com/divingmule/plugin.vid...-2.1.4.zip

Thanks!

Working just fine. Tested on Windows 10 machine and Raspberry Pi running Openelec.
Good work divingmule
Reply
(2016-05-17, 01:56)divingmule Wrote: Please help test this out and report any issues - Plugin version 2.1.4

Download and install from zip file -> https://github.com/divingmule/plugin.vid...-2.1.4.zip

Thanks!

Twit 2.1.4 working great on my Windows 10 PC running Kodi 16.1 Smile

Big Thanks!!!
Reply
(2016-05-17, 01:56)divingmule Wrote: Please help test this out and report any issues - Plugin version 2.1.4

Tested on Android 4.4.2 and Windows 8.1, both with Kodi 16.1 - working great.

Thank you!
Reply
Working on FireTV stick, Kodi 16.1. Thanks.
Reply
Thanks to everyone who helped test. Version 2.1.5 has been merged into the Kodi repo, so everyone should see an update in a day or two. If the previous version is working for you stick with it or you can roll back to v2.1.3 if you get auto updated.
Reply
Just wanted to let you know for Twit TV "Bitgravity 1 Mbps" and "Bitgravity http 400 kbps" settings do not work.

Just letting you know in case someone wanted to fix them Smile
Reply
  •   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 14
  •   



Logout Mark Read Team Forum Stats Members Help
TWiT0
This forum uses Lukasz Tkacz MyBB addons.