•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 11
  •   
  Thread Closed
[RELEASE] VideoMediaset
#16
peppe

I added a search form on the fly ... but I have not tested much yet
anyway I put the link on the first page

p.s.
I noticed that with xbmc gotham when I try to install the plugin I have the message "dependencies not met", so I made again some change in the file addon.xml and now it works
maybe this can solves the problems for some android / apple device
#17
made some search and had good results. haven't found issues. thank for your job and support
peppe
#18
For whose have problem with dependencies, can try with this:

script.neverwise 1.0.1 (https://github.com/NeverWise/script.neve...master.zip)
script.module.beautifulsoup 3.2.1 (http://mirrors.xbmc.org/addons/frodo/scr...-3.2.1.zip)
script.module.parsedom 2.5.2 (http://mirrors.xbmc.org/addons/frodo/scr...-2.5.2.zip)

Hope can help someone
Regards,
Antonio
#19
UPDATE

1.0.3
- moved previous root into "Elenco programmi"
- general speed optimization for section "Elenco programmi"
- added sections with shortcuts to the latest full videos
- added sections with shortcuts to the most viewed clips
- added sections with shortcuts to latest clips of SportMediaset
- cleanup code

@a.slim

i'm pretty sure that parsedom and neverwise don't are needed for my plugin
#20
UPDATE

1.0.4
- fix error "Remote share: Could not connect to network server" with XBMC 13 Gotham
#21
Bug 
Hi aracnoz,
first of all a BIG thanks for the work you did on your mediaset plug in!

I've tried to watch Le iene using version 1.0.4 and Gotham beta 3 but unfortunately it keeps on crashing.

Would be possibe for you to have a look into it when you will have some spare time?
Thanks a lot for your help,

Peppino

P.S. how do I attach the log files that XBMC has produced ?
#22
Hi aracnoz,
I found the issue looking properly at the logs: the libvdpau library was missing from mu Linux Mint installation, I thought that this library was coming alongside the nvidia driver installation.

Thanks anyway your add on is working beautifully !!!

Have a good night,
Peppino
#23
Hi Aracnoz or Peppino1980,

I have tried to download the 1.0.4 version on my Frodo XBMC for apple tv 2. Unfortunately it tells me " Incorrect Structure".
I have been trying hard but I can't make it work?
I am living abroad so for me it would be great to have Video Mediaset on demand.

I'd really appreciate your attention to this matter and your help to solve it.
Thanks in advance

Simone
#24
Dupont50 I had the same problem,

Below is my fix:
STEP 1:I uncompressed plugin.video.videomediaset-1.0.4.zip on my PC
STEP 2: FTP to your XBMC Box
STEP 3: Find the "addons" directory where all your plugins are
STEP 4: Upload plugin.video.videomediaset
Reboot XBMC box and BANG you will see it under Video/Add-On's in XBMC

Hope that helps!

Thanks again aracnoz for creating this addon you rock! My mother an law can now watch her L'onore!

- Mike
#25
thanks for videomediaset add-on... any chance to make an "premium play" addon? thanks in advance
#26
Hi,
Just tried to install version 1.0.3 and version 1.0.4 on my Raspberry Pi with Raspbmc. XBMC says it cannot install the plugin because a malformed plugin structure. I'm running latest version of RaspBMC (august build).
#27
I tried the workaround suggested by mlopez:

STEP 1:I uncompressed plugin.video.videomediaset-1.0.4.zip on my PC
STEP 2: With WinScp I updated the directory plugin.video.videomediaset it to my XBMC addons directory (on my RaspberryPi with Raspbmc it is /home/pi/.xbmc/addons

Rebooted XBMC and now the VideoMediaset addon is installed and works fine.

I've two questions.

1) Some of the video are not playing on my Raspperry. I'm able to play for example a "Gamerland" episode, but unable to play a "Ris Roma 1" episode. I'm able only to hear audio, but I've no video. If i put the player in full screen, I see a black video. I can see the format of Ris Roma is WMA, while "Gamerland" is a different format (it says only "SD - i'm assuming the video is some sort of mpeg). May be this the reason? Do you know if there is any way to play a .wma video streaming on a raspberry pi with Raspbmc, and to embed this feature within the addon?

2) Superbike folder from "Elenco programmi" is empty. Is this normal?
#28
1) looks like a RaspberryPi streaming specific issue:

http://www.raspberrypi.org/forums/viewto...4&p=167047

Looks like there is no solution for this Sad
#29
@aracnoz I've made a few fixes, bumped BeautifulSoup from 3.x to 4.x (provides a small performance improvement on a Raspberry Pi; I'm still adapting it as I only use "Elenco programmi") and a few cosmetic changes.
Could you please upload the source to e.g. GitHub? It'd be easier to send patches, report issues and discuss code improvements there. It of course won't replace this thread.

Edit: oh well, I see a repository already exists there, it's empty though: https://github.com/aracnoz/videomediaset
#30
@menakite

I do not have much time to dedicate to my projects on xbmc (see also DSPlayer)

so if you want feel free to improve the plugin, maybe others will have requests

I have no problem, you can also create your own repository on github, and discuss the progress of the plugin here or on another new thread

I will be happy to see the initial project grow up

ciauz
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 11
  •   
  Thread Closed
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] VideoMediaset51