•   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 30
  •   
Release service.subtitles.subscene
(2015-04-20, 20:23)CrowleyAJ Wrote: Sorry, but I have to insist on getting debug log (wiki)s. The plugin is working fine for me, so I have no starting point to look into your issues.

@rpgmaker:
In the last version I tried to incorporate a fix for the temp folder problems, which I found in another subtitle plugin. Sad to hear, that it actually made the problem worse. You can get the previous version here: https://github.com/manacker/service.subt.../1.1.0.zip
Could you please provide some specifics on your setup (Device, OS/Distibution, Language, etc.), so I can try to recreate a test case for me?

Here is my log: http://pastebin.com/bkT5ifSD. It had too much stuff in it so I cut out the relevant part (left in the beginning with the device information). Sorry I didn't get to you before, the forum didn't notify me of a response.

PS: How do I install the addon from a third party location?
Reply
Thanks for the log. It's always good to know which parts may break on different systems.
(2015-04-23, 07:36)rpgmaker Wrote: PS: How do I install the addon from a third party location?
You download the zip file from github, remove the "-master" part from the file name (otherwise Kodi confuses it for a different add-on), and put it in a folder you can reach from Kodi (i.e. somewhere in you media library). Then, in Kodi, you go to Settings -> Add-ons -> Install from Zip file, and browse to the file.

But as I said, the new version also should auto-update pretty soon.
Reply
(2015-04-23, 10:03)CrowleyAJ Wrote: But as I said, the new version also should auto-update pretty soon.

Thanks I think I'll wait for the official update. Let me just say thank you for developing a great subtitles addon, the way that you integrate the description of the subtitle is genius and it's a life saver when looking for subtitles with HI removed. It seems that the little CC indicator is inaccurate most of the times, or is it supposed to mean something else?
Reply
Once again its not being deleted from the temp folder. Subtitles are stuck, again. Is there a fix on the stairs ?
Reply
and btw its no longer enough to delete the temp folder, i dont know what fixes it, but when i delete the temp folder and the original subtitle file which is next to the tvshow file, in my case, the subtitle still comes up...

And the fault just came out of nowhere....
Reply
i just found out that you have to delete the subtitle... hard to explain.

Subtitel 1 - is the stucked one

Subtitle 2 - is the one you want on the tvshow, but it shows subtitle 1.

In order to fix that you have to delete subtitle 2 as well...the only way i could make it show the right subtitle was to delete tempfolder, the subtitle 1 next to the tvshow and subtitle 2 next to the other tvshow... and then download subtitle 2 again, then its showing probably and youll have to do it all over again next time...

Fix ! Or tell me how to fix !
Reply
I cannot help you without a debug log.
Reply
(2015-04-25, 11:17)Pressi Wrote: i just found out that you have to delete the subtitle... hard to explain.

Subtitel 1 - is the stucked one

Subtitle 2 - is the one you want on the tvshow, but it shows subtitle 1.

In order to fix that you have to delete subtitle 2 as well...the only way i could make it show the right subtitle was to delete tempfolder, the subtitle 1 next to the tvshow and subtitle 2 next to the other tvshow... and then download subtitle 2 again, then its showing probably and youll have to do it all over again next time...

Fix ! Or tell me how to fix !

Same experience here with ver. 1.1.1
Have to delete all subtitles in Temp map. It goes wrong after subtitle 2 every time. :-S
Reply
(2015-04-25, 14:43)cimzaki Wrote: Same experience here with ver. 1.1.1
Have to delete all subtitles in Temp map. It goes wrong after subtitle 2 every time. :-S
Update to 1.1.2, please. This version should fix some temp folder problems.
Reply
(2015-04-25, 16:40)CrowleyAJ Wrote: Update to 1.1.2, please. This version should fix some temp folder problems.

With the update that got pushed yesterday the addon started to work again. I haven't had problems yet but I just used it once. Will keep you posted.
Reply
(2015-04-25, 16:40)CrowleyAJ Wrote:
(2015-04-25, 14:43)cimzaki Wrote: Same experience here with ver. 1.1.1
Have to delete all subtitles in Temp map. It goes wrong after subtitle 2 every time. :-S
Update to 1.1.2, please. This version should fix some temp folder problems.

Nice thanks! :-)
Reply
(2015-04-25, 16:44)rpgmaker Wrote:
(2015-04-25, 16:40)CrowleyAJ Wrote: Update to 1.1.2, please. This version should fix some temp folder problems.

With the update that got pushed yesterday the addon started to work again. I haven't had problems yet but I just used it once. Will keep you posted.

I had the same problem and installed version 1.1.2 also, after a reboot I didn't have any problems yet.
Reply
I'm glad to hear that.

To prevent such faulty updates in the future, the next version will have a longer public testing phase. It will probably start this week and contains some major improvements.
Check back if you're interested.
Reply
Hello all,

I made some major improvements considering speed and finding the right subtitle and I'd like to get some feedback on a beta version before releasing it to the public.
If you like to help please install the beta and test it on some of your videos. If you run into trouble a debug log (wiki) would be appreciated.
Here is how you can install the beta:
  • Download the Zip file: https://www.dropbox.com/s/7zs7m2ssgmu6v8...e.zip?dl=0
  • Put it in a folder you can reach from your Kodi installation (i.e. your home folder or somewhere in your library)
  • Go to System -> Add-ons -> Install from Zip file, and browse to the zip file

The changes are:
- improved performance
- improved language detection
- removed support for languages with nearly no uploads on subscene
- better title detection (realease year can be one off)
- better episode detection (allows subtitle files with 1x01 episode format)
Reply
(2015-05-01, 15:09)CrowleyAJ Wrote:
  • Download the Zip file: https://www.dropbox.com/s/7zs7m2ssgmu6v8...e.zip?dl=0
  • Put it in a folder you can reach from your Kodi installation (i.e. your home folder or somewhere in your library)
  • Go to System -> Add-ons -> Install from Zip file, and browse to the zip file

If I install it will I still be able to get automatic updates when they're posted or I must uninstall this one and install the one from the official repos again to get them?
Reply
  •   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 30
  •   



Logout Mark Read Team Forum Stats Members Help
service.subtitles.subscene8
This forum uses Lukasz Tkacz MyBB addons.