•   
  • 1
  • 122
  • 123
  • 124(current)
  • 125
  • 126
  • 277
  •   
OpenELEC Testbuilds for RaspberryPi Part 2
(2013-12-11, 16:58)popcornmix Wrote: But raspberry pi you can't unplug it. It is always there.
I can check if returning fail from vc_cec_set_passive stops the notification, and then make hdmi_ignore_cec cause that to happen.

Thanks - I opened an issue on the Pulse Eight github but you're probably right that there may not be anything for them to change.

With regards to the setting of the hdmi_ignore_cec property, I presume it's not actually possible for the Pi to determine if CEC is supported (or not) when HDMI is connected? My monitor has no CEC, so the default position would be to ignore CEC in my case.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2013-12-11, 18:16)MilhouseVH Wrote: With regards to the setting of the hdmi_ignore_cec property, I presume it's not actually possible for the Pi to determine if CEC is supported (or not) when HDMI is connected? My monitor has no CEC, so the default position would be to ignore CEC in my case.

No. You need quite a bit of protocol to work out the CEC network, and that is done in libCEC.
And the Pi can't really return fail to the initial call just because no CEC device responded immediately.
It may be a TV in standby or on wrong channel didn't respond then, but does later when switched to right channel.
(2013-12-11, 18:25)popcornmix Wrote: No. You need quite a bit of protocol to work out the CEC network, and that is done in libCEC.
And the Pi can't really return fail to the initial call just because no CEC device responded immediately.
It may be a TV in standby or on wrong channel didn't respond then, but does later when switched to right channel.

OK understood! Thanks again. Disabling (or ignoring) CEC in config.txt sounds like the right solution! Smile
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I hope someone will help me with this.
I've tried and loved RBej , Popcornmix and now Milhouse builds. Playback is awesome .
The reason I'm stuck with 3.2.4 official build is because of the dependence not met message.
And I'm not able to find subtitles and there's no addons to install (or reinstall) once updated with Milhouse build.
(2013-12-11, 18:44)maratonomak Wrote: I hope someone will help me with this.
I've tried and loved RBej , Popcornmix and now Milhouse builds. Playback is awesome .
The reason I'm stuck with 3.2.4 official build is because of the dependence not met message.
And I'm not able to find subtitles and there's no addons to install (or reinstall) once updated with Milhouse build.
http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
Leopold's Repository: Home of LibreELEC Dev Updater ...
@MilhouseVH i hope you make a new build soon .. finally i can scan my nfs folders again after the bugfixes from the last days. but i still can't update on my rpi Sad
[/quote]
http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
[/quote]

Thankk you !
(2013-12-12, 00:35)Leopold Wrote:
(2013-12-11, 18:44)maratonomak Wrote: I hope someone will help me with this.
I've tried and loved RBej , Popcornmix and now Milhouse builds. Playback is awesome .
The reason I'm stuck with 3.2.4 official build is because of the dependence not met message.
And I'm not able to find subtitles and there's no addons to install (or reinstall) once updated with Milhouse build.
http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
in my case, all of the addons that give me chronic, repeated dependence warnings are - I believe - part of the standard installation and hosted by xbmc.org. Two that come to mind are elementtree and t0mm0. I have, further, checked addon.xml for these and, in fact, they do refer to python 2.1.0.

Accordingly, the dependency warnings seem to be spurious, if they relate to the python issue referenced in that forum link.
(2013-12-12, 14:20)allan87 Wrote:
(2013-12-12, 00:35)Leopold Wrote:
(2013-12-11, 18:44)maratonomak Wrote: I hope someone will help me with this.
I've tried and loved RBej , Popcornmix and now Milhouse builds. Playback is awesome .
The reason I'm stuck with 3.2.4 official build is because of the dependence not met message.
And I'm not able to find subtitles and there's no addons to install (or reinstall) once updated with Milhouse build.
http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
in my case, all of the addons that give me chronic, repeated dependence warnings are - I believe - standard the all installations and hosted by xbmc.org. Two that come to mind are elementtree and t0mm0. I have, further, checked addon.xml for these and, in fact, they do refer to python 2.1.0

Yes, I believe these are the ones with dependence warnings and a few others. I have a lot of 3rd party repositories (fu....+ xu....). My guess is that I will get the warnings even if I disable autoupdate and notifications on addon settings.
Is there any way to disable the warnings because the addon worked fine besides the dependence not met warning. How about the subtitles on last Milhouse builds? Is there any fix on that ? Any help is greatly appreciate it.
New OpenELEC Gotham build: #1212 (obsolete)

Code:
rpi512:~ # uname -a
Linux rpi512 3.12.4 #1 PREEMPT Thu Dec 12 13:51:18 GMT 2013 armv6l GNU/Linux
rpi512:~ # vcgencmd version
Dec  2 2013 20:30:23
Copyright (c) 2012 Broadcom
version 0334d765c5cb144589b4d7a4ac68ae8f136491e1 (clean) (release)
rpi512:~ # lsb_release
OpenELEC_Gotham (Milhouse) - Version: devel-20131212152635-r16540

Based on tip of XBMC master (f31aa027c9) and tip of OpenELEC master (4bb2bf69d3) with the following modifications:
  • Includes these newclock3 commits (except for 3ee32af which I've replaced with a static spinner)
  • Includes one extra Airplay pull request from Sam Nazarko
  • Excludes the fernetmenta patch as this conflicts with the newclock3 ffmpeg (c3b6365) patch
Scarping over NFS should now be working with this build - if not, please post comments to PR 3772.

A number of CEC-related commits have also landed recently so probably worth giving CEC a good test too and reporting any problems.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
There's a bug with this build where clicking OK on a channel in the EPG doesn't start it. I can start it by bringing up the Info menu and selecting Switch to a Channel but if I then go back to the EPG and click OK on another channel, it just stops the currently playing one.
@MilhouseVH thank you so much, nfs scraping is back working ;D
@doveman, yes, I'm seeing the same behaviour on this build... but it only happens with programs that have already commenced, i.e. I can move the curser foward 30 mins in the EPG and select a program, but I cannot select a program that is currently playing.

Any sign of channel freezing? Still, 5 of my 17 channles start then freeze on the first frame, unless I enable Timeshift.

Edit: I just noticed that the channels that consistently freeze are on the same networks (all channles on ABC and all channels on Network Ten here in Sydney). Channels on other networks play fine. This might indicate an issue with reception but, as I said earlier, playback on my other XBMC systems using the Pi as the PVR backend is fine with these channels.
(2013-12-12, 18:34)MilhouseVH Wrote: New OpenELEC Gotham build: #1212

For me some LiveTvChannels only shows black screen,
when i press stop in OSD i can see last frame and it stops.
This dont happen when i quick change to the channel (using up und down)

Sometimes sound seems to be to slow and make voices from hell.
This dont happen when choose channel directly. (PVR=DvbViewer)

in build 0412 i have no problems with this
(2013-12-12, 16:19)maratonomak Wrote:
(2013-12-12, 14:20)allan87 Wrote:
(2013-12-12, 00:35)Leopold Wrote: http://forum.xbmc.org/showthread.php?tid...pid1527263

Basically, we just have to wait for all the add-on devs to update the required python api version in their add-ons, to be "compatible" with Gotham. More background to it here http://forum.xbmc.org/showthread.php?tid=179203
in my case, all of the addons that give me chronic, repeated dependence warnings are - I believe - standard the all installations and hosted by xbmc.org. Two that come to mind are elementtree and t0mm0. I have, further, checked addon.xml for these and, in fact, they do refer to python 2.1.0

Yes, I believe these are the ones with dependence warnings and a few others. I have a lot of 3rd party repositories (fu....+ xu....). My guess is that I will get the warnings even if I disable autoupdate and notifications on addon settings.
Is there any way to disable the warnings because the addon worked fine besides the dependence not met warning. How about the subtitles on last Milhouse builds? Is there any fix on that ? Any help is greatly appreciate it.

There have been issues with the xbmc servers which have caused problems for add-on updates http://xbmc.org/server-issues/
Leopold's Repository: Home of LibreELEC Dev Updater ...
  •   
  • 1
  • 122
  • 123
  • 124(current)
  • 125
  • 126
  • 277
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 223
This forum uses Lukasz Tkacz MyBB addons.