•   
  • 1
  • 87
  • 88
  • 89(current)
  • 90
  • 91
  • 277
  •   
OpenELEC Testbuilds for RaspberryPi Part 2
Yes in the Skin i see that and when the pi sleep, then wake up the temperature is over 70C°
I've noticed the same thing with the Bello skin. When left to idle in just about any view apart the CPU is running flat out (monitored via 'top' in a SSH terminal.

And the temperature runs a little too high for comfort.
(2013-11-08, 22:14)Koloss Wrote: Yes in the Skin i see that and when the pi sleep iot is hot!

Accessing the "Information" screen updates the GUI very often, and GUI updates on a R-Pi are expensive in terms of CPU load, so that's probably the worst way to determine how active or idle your Pi is.

To determine how idle (or busy) your Pi is, much better to access the Pi with ssh and run top, or download bcmstat.sh to your Pi as follows::
Code:
wget http://goo.gl/52D1LY -O ~/bcmstat.sh && chmod +x ~/bcmstat.sh
then run it:
Code:
~/bcmstat.sh -xcd10
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2013-11-07, 23:24)MilhouseVH Wrote:
(2013-11-07, 22:33)doveman2 Wrote: Another problem is that whenever I try and click on the CEC adapter to check the settings, it reboots. I don't use this and it was disabled previously so it probably is still but I never had this problem before.

I believe this has been caught and fixed, should be OK in a future build.

(2013-11-07, 22:33)doveman2 Wrote: It's also missing the popcornmix normalise settings / boost centre channel from the rbej build, although I'm waiting on his fix to prevent the loud volume on starting playback as that's quite annoying.

This build is pretty much stock XBMC in that regard. OpenELEC includes a patch that touches the audio settings, but it's not compatible with all of the newclock3 patches so I left it out for now.

OK, understood.

I'm having a lot of problems with it just freezing up whilst playing LiveTV as well. I leave it in case it's going to unfreeze but when I check some minutes later, it's clearly locked up as the debug OSD is frozen as well and I have to power cycle.

My last xbmc.old.log is 193MB, so I'm not going to paste all of that but I've pasted the last 10mins of it here (I couldn't even paste the last 30m without it crashing IE, so I guess there's a size limit on what can be pasted on xbmclogs): http://xbmclogs.com/show.php?id=82103

EDIT: Had this happen twice in the last 30mins so I'm going to try the rbej Gotham build from 02/10 again as that was working OK apart from the laggy EPG navigation after I update xTV-SAF. I've uploaded the logs from the last freeze here if you want to take a look: http://xbmclogs.com/show.php?id=82705
(2013-11-08, 22:14)Koloss Wrote: Yes in the Skin i see that and when the pi sleep, then wake up the temperature is over 70C°
The Pi does not sleep. It is either on or off.

Are you referring to the screensaver becoming active? If so, what screensaver?
Test with amber:
https://www.dropbox.com/s/qstaqsw4c0tdvf....47.23.png

I think the screensaver is not always active, when i switch to another hdmi port on my av-receiver!
(2013-11-09, 13:13)allan87 Wrote:
(2013-11-08, 22:14)Koloss Wrote: Yes in the Skin i see that and when the pi sleep, then wake up the temperature is over 70C°
The Pi does not sleep. It is either on or off.

Are you referring to the screensaver becoming active? If so, what screensaver?

Mine as well, no screen saver, nothing. Just standby into 73 deg.
Using the latest build from Nov 4th.

(2013-11-09, 15:35)Shanyel Wrote:
(2013-11-09, 13:13)allan87 Wrote:
(2013-11-08, 22:14)Koloss Wrote: Yes in the Skin i see that and when the pi sleep, then wake up the temperature is over 70C°
The Pi does not sleep. It is either on or off.

Are you referring to the screensaver becoming active? If so, what screensaver?

Mine as well, no screen saver, nothing. Just standby into 73 deg.
Using the latest build from Nov 4th.

The other thing I noticed is that it showed a notification about add ons that are not responding...
Maybe that's the reason for high temp...
Don't know
(2013-11-08, 15:38)popcornmix Wrote: You'll have to explain exactly which builds work for you and which fail.
Any of those builds (frodo or gotham, doesn't matter) over there

http://openelec.thestateofme.com/dev_builds/

works fine - drives are dynamically mapped and mounted if I connect them.

Any of the rbej builds over here fails for me - frodo and gotham.
(2013-11-09, 13:49)Koloss Wrote: Test with amber:
https://www.dropbox.com/s/qstaqsw4c0tdvf....47.23.png

You know you can make the PuTTY window wider and it will stop the lines from wrapping (and thus easier to read/understand)? Smile
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
after using the milhouse build getting all addons broken and cant install any addons ! try to delete addon15.db but still not working
@ranem123:
I think this can help you:
http://forum.xbmc.org/showthread.php?tid...pid1545866

@MilhouseVH:
This is my new temperature log, i have nothing changed:
https://www.dropbox.com/s/crfxmgi1v7soph....50.15.png
(2013-11-10, 09:42)Koloss Wrote: @MilhouseVH:
This is my new temperature log, i have nothing changed:
https://www.dropbox.com/s/crfxmgi1v7soph....50.15.png

I'd call that normal.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Yes, today log is normal but yesterday the temperature was higher!

Sometimes higher, sometimes lower, why?

My new log with Skin Aeon MQ5, the pi is always 1GHz - i have dynamic overclocked on:
https://www.dropbox.com/s/det8jq5og2adrq....03.40.png
(2013-11-10, 11:07)Koloss Wrote: Yes, today log is normal but yesterday the temperature was higher!

Sometimes higher, sometimes lower, why?

I noticed with confluence skin that being on "Films" or "TV Series" (I guess all topics that show "recently added items") won't let the Pi really go to sleep. So try leaving it on ie "weather" some time and check temperatures. Do the same with "Films" and check after same time again.
Same as @bAD kLOPFER:
When i sleep in weather my pi has this values, this is good:
https://www.dropbox.com/s/2xqs48wkmb96o2....28.50.png
  •   
  • 1
  • 87
  • 88
  • 89(current)
  • 90
  • 91
  • 277
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 223
This forum uses Lukasz Tkacz MyBB addons.