OpenELEC Testbuilds for RaspberryPi Part 2
(2013-08-23, 14:36)doveman2 Wrote:
(2013-08-23, 14:24)SSC_Jarod Wrote: Did you use pathsubstitution on any of your installations (PC or Raps)?

if not try to copy the textures.db from your working Rasp Installation to the PC Installation evtl. the PC db is broken. So it was by a friend of mine.

Greetz,
j.

Sorry, to clarify it's not working on either the RPi or PC really, it's just I have Movies artwork on the RPi but not anything for TV Shows whilst on the PC I don't have anything for Movies or TV Shows.

Is textures.db used instead of the thumbnails folder for artwork? I did just try copying it from the RPi to the PC but it hasn't added the Movies artwork.

I don't think I'm using pathsubstitution, how do I check? On the PC sources.xml has

<video>
<default pathversion="1"></default>
<source>
<name>Movies</name>
<path pathversion="1">nfs://192.168.1.69/Media/Movies/</path>
<allowsharing>true</allowsharing>
</source>
<source>
<name>Series</name>
<path pathversion="1">nfs://192.168.1.69/Media/Series/</path>
<allowsharing>true</allowsharing>
</source>
</video>

and on the RPi

<video>
<default pathversion="1"></default>
<source>
<name>Movies (NFS)</name>
<path pathversion="1">nfs://192.168.1.69/Media/Movies/</path>
<allowsharing>true</allowsharing>
</source>
<source>
<name>Series (NFS)</name>
<path pathversion="1">nfs://192.168.1.69/Media/Series/</path>
<allowsharing>true</allowsharing>
</source>
</video>

Ok. I use pathsubstition for the thumbnails to stored on my server and not only in the textures.db or locally in the thumbnails folder on rasp. So this is not an option for you or the cause of nothing to see... Wink

Another trick: backup the textures.db e.g. from the rasp and then delete it. Then try to load under the Information menu the Poster, Fanart, etc. And check if you see then something on rasp... If so delete the db on pc either.

Hope this solves your Problem!

Greetz,
J


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by SSC_Jarod - 2013-08-23, 15:44
New Tester - by theneverstill - 2013-10-03, 17:16