OpenELEC Testbuilds for RaspberryPi Part 2
OK, back on 02/10 build.

I've noticed my remote isn't doing what it should on the Virtual Keyboard. What I've got is

<VirtualKeyboard>
<remote>
<star>Shift</star>
<hash>Symbols</hash>
<zero>Number0</zero>
<one>Number1</one>
<two>Number2</two>
<three>Number3</three>
<four>Number4</four>
<five>Number5</five>
<six>Number6</six>
<seven>Number7</seven>
<eight>Number8</eight>
<nine>Number9</nine>
<back>Close</back>
<clear>Backspace</clear>
<pageminus>CursorLeft</pageminus>
<pageplus>CursorRight</pageplus>
<skipminus>Back</skipminus>
<skipplus>Close</skipplus>
<blue>Enter</blue>
</remote>
</VirtualKeyboard>

and it appears to be working to some extent as Blue does do enter but back, or skipplus don't do Close, so I've got no way of backing out without entering something, which on a password prompt for example can get you stuck in a loop if you don't know the password or it won't accept it for some reason. I tried changing Close to Back but that didn't make any difference.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by doveman2 - 2013-11-13, 20:46