OpenELEC Testbuilds for RaspberryPi Part 2
(2013-11-30, 13:31)evanspae Wrote:
(2013-11-29, 13:42)popcornmix Wrote:
(2013-11-29, 13:24)evanspae Wrote: As mentioned above this is playback of pre recorded .ts file on a well established system. This and other files plays fine on other xbmc clients (mainly 12.2 Frodo builds) both on PCs and stable raspberrypi openelec 3.2.3. There are not reception or file errors and it is a new problem on latest build.

If you seek to the end, is the sync off by the same amount as if you'd played from the beginning, or does seeking fix the sync?
Can you upload a file that has this problem and send me a link? The smaller the better, although in this case the drift may only be visible in a large file.
(Google drive is a good way of hosting a large file).

Skipping to various points and back through the file does not exhibit any obvious lipsync issues, it seems related to longer term drift of some description.
Unfortunately, the file is 9.5GB. I will see if I can post a clip but I am concerned that my edit prog TSMuxer and VideoRedo may not cut without some resyncing etc.

Here is link to a clip of file in question https://www.dropbox.com/s/e2bajutdzx66ic...3-11-06.ts
Location UK; Media server Windows 7 with ArgusTV 2.3 with TBS6981 DVB-S2 x4 and DVB-T x 2:All network connections cabled on 1Gb router Raspberry Pi2 1GB x 2; RPI 3 x1; PiB+512MB x 3; TV Samsung 55" C8000; AV Denon AVR X2200W


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by evanspae - 2013-11-30, 21:15
<